Showing results for 
Search instead for 
Did you mean: 

Gorilla Tag wont install

Honored Guest

Something happend with gorilla tag that wouldn't let my play so I tried Uninstaller then reinstalling but won't let me install it again. And the weird thing is my sister's account has gorilla tag just fine but mine doesn't and I have the owner account


Community Manager
Community Manager

Hi there! Try power cycling your Quest headset (power off completely then turn back on) and re-connect to your WiFi. If the problem persists past this, click here to submit a ticket. Thanks!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

when i click download it dowloads and then when its finished it says dowload again


Honored Guest

did u manage to fix it in the end?


Same with me. I hope oculus will respond with something besides power cycle because that didn’t help.

Honored Guest

Same for me

Hello! I tried to contact support but it says select product what do I do there?

Honored Guest

When i hit download and when it finishes downloading it says download and when i go to notifications it says installation failed





did you find a way to make it work?