Showing results for 
Search instead for 
Did you mean: 

I desperately need assistance.

Honored Guest

Now I am sure there are probably a bunch of post similar if not exactly like this on the site however I am here to add another. So I just got my Rift S in the mail today and went to go download the Rift S software off of the Oculus website. As I was downloading it I noticed it defaulted to a specific drive, although you can change that down the line and is not the topic of discussion here. So I finally started the download and noticed something odd right off the bat, the really slow download speed. When I say slow I mean like 1 or 2mb per second and constant drops down to a handful of kbps. Now this might just be my internet so lets ignore this for a moment. The biggest issue I am having is the download eventually completely stalls and wont progress any further. I even waited an hour and it still did not make any additional progress. The download consistently was stopping at 1.97GB / 5.12GB. I decided to wait a bit and try again and now the download has been stalling at 1.66GB / 5.12GB. I was able to fish through some things and found what seems to be a log and after scrolling through to the bottom found: [Warning] Error submitting Marauder packet. I'm not sure if that really holds any weight or not however I thought I would just mention my finding just in case. Now before you guys say anything I have reset my router multiple times, I have restarted my computer multiple times, I have disabled all the firewalls and my antivirus software, I have closed all other programs on the computer during download, I have played around with my connection setting (ethernet cable) for hours and nothing has even remotely came close to solving the issue. Now I have searched high and low for others who have shared in my experience, however I came up short. I have seen some people reporting of stalling happening but nothing that fixed there issue, assuming there issue was fixed in the first place, worked for me. I have sent a ticket to Oculus however I can hold a conversation with someone on Pluto more efficiently than a member of the Oculus support staff. So my solution is to seek that of others in the community to possibly come to a conclusion to this rather long and strenuous saga. I will insert some photos showing the issues



Honored Guest

A bit of extra information that has surfaced. So after some tunning I was able to raise the stall point back up to 1.97GB / 5.12GB. Obviously this doesn't solve the issue whatsoever but it seems at exactly this point the software is having an issue. It actually only takes a couple of second to reach this point meaning its downloading relatively fast however right when it reaches 1.97GB it completely stops and stalls here infinitely. Even in task manager it uses 15% CPU and when it reaches 1.97 it flattens to 0.4%. 

Try VPN worked for me if you don,t have vpn get a free trial 

Honored Guest

Did you find a fix? I'm currently having the same problem

Hello BoneDaddyo. Thanks for contacting us. We understand that you're having issues downloading the oculus software. We recommend you uninstall and reinstall. If the issue persist please reach out to our support site with your computer logs so we can deep dive into your software. We look forward to hearing from you. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi Oculus

Great response time. Two and a half hour....  OH WAIT! 

2,5 MONTH