Showing results for 
Search instead for 
Did you mean: 

I finally paired the quest 2


For those of you that are still struggling, here is my case and what finally worked for me:


My case:


- Device: New Quest 2

- Phone: iphone SE with last ios update


I unboxed, charged till i saw the green lights, init the device setup, no problems, controllers worked fine, the device asked for my wifi, downloaded updates and reboot, all fine. It gave me a code for pair with the app.


I downloaded the app, login with Facebook account and create a meta account with that facebook account.


Then the suck in pair loop started and all that mess...


I deleted my meta account and created another one only with an email.


I could enter the app but couldnt pair the device.


I factory reset many times, reinstall the app many times, delete facebook, instagram logout from everything many times.


I set up hotspot instead of wifi, it didnt worked




Finally what worked:

- Factory Reset Quest 2.

- I bought an used Samsung, android 8 phone, factory reset it and install the Oculus app, but now it wont let me login with my meta username/password!!!

- Last thing that worked: I remove my working sim card from my iphone and insert in the andriod phone, reboot the phone and try to login again in the app, it worked!

- Try to pair again with the factory reseted Quest 2 and the sh*t worked.


Thank you jesus


hope this help someone



I forgot to say that i also activated the bluetooth in the android device! (was not activated by default)


you're welcome, i suggested this in the gearvr section an hour ago 😄