Showing results for 
Search instead for 
Did you mean: 

I need help

Honored Guest

My quest 2 is stuck in a bootloop I've tried everything to fix it but still stuck I really need help@oculus


Retired Support

You've probably already tried this, but I definitely recommend a factory reset, OP. Seems like that's gonna be the only way to get out of that boot loop. An update could have been corrupted or incomplete and now you're stuck in a boot loop.

There's a cool video Meta put out on how to do this

Take your destiny into your own hands. Sand cannot keep a shape by itself, but add water and it becomes malleable. Fate can be such, if you add the right element.

Honored Guest

Nothing is going to fix this I believe unless I got an update and updated it through a computer is the only way I see it done I've done everything that been asked I've factory data reset it but there's no update or data to delete it just keeps bootlooping 

@oculus ive already tried that but the update has nothing for me on it it keep just bootlooping even tho I tried to reset the device I've got no where 

Oh no! We hate to here that none of the suggested troubleshooting steps were successful for you.


Please use this link to reach out to one of our dedicated support agents so that we can work with you directly to get this resolved.



If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!