cancel
Showing results for 
Search instead for 
Did you mean: 

In death unchained

paco.donofrio
Level 2

Hi, I bought oculus quest 2 and downloaded all the apps I had on oculus quest 1.
When starting up, they all work except In Death Unchained.
In fact, if I start the app, then the opening image with the three central loading dots starts, but after a few moments everything disappears, the screen goes black and stays stuck as it is.
As a result, I have to close the game with the meta button and I can't play.
I also tried uninstalling and then installing the app, but to no avail; I also tried initialising oculus and re-installing In Death, but to no avail.
Can you tell me how to solve the problem?
Thanks

Paco D’Onofrio

8 REPLIES 8

MetaQuestSupport
Community Manager
Community Manager

Hey Paco! It's very strange and concerning to hear that just one of your games isn't working properly. Looking into it a little we'd like you to try looking for any updates for the headset, and just one more time try uninstalling the game an reinstalling it. If that doesn't work though try contacting the developers because they did say they're aware of an issue with the game right now, they may have more answers as to why Death Unchained isn't working properly for you!

Lunar_Tick
Level 4

Mine does exactly the same thing. 

I bough the game in early November and played it successfully but I decided to ask for a refund since I didn’t like the bow controls with the Quest Touch controllers. 

I just got my Touch Pro controllers and decided to re-purchase since they have a much larger range of motion. Anyway, the game will no longer launch. I get the splash screen and then three dots and then black. 

Hey Lunar_Tick, totally understand your concern with In Death: Unchained not launching; especially when you have been able to play this game in the past. Please make sure your headset is up to date with the latest software and try reinstalling the game after performing a factory reset, which you can do by:

 

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

 

If the issue still persists, try contacting the developers as they're aware of an ongoing issue with the game right now and may have more answers as to why In Death: Unchained isn't working properly for you!

Ditto, mine is doing the same.  Hadn't played in a couple of months and shifted my account from Oculus to Meta and having the exact issue described above.  I've logged a lot of hours on In Death without any issues and now it freezes in the boot screen.  I have the latest OS and I've uninstalled/reinstalled several times. It's the only game not working. 

I can't find a portal to reach out to the developer.  Hopefully this is a bug that gets resolved quickly. Super disappointing as I love the game.

Hey Kurimori, we can feel why it irks you when In Death: Unchained freezes up while you play. It's not how the game is meant to be experienced and we want to help you jump back in there! Have you updated your headset to the latest software? If not, make sure you get the newest OS update. We'll also want to factory reset after so the headset acts as if it we're brand new! Here's how you can do that: 

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

The device should now begin the Factory Reset process. If the issue still persists, please reach out to our Online Support Team so they can provide more advanced and thorough troubleshooting options.

Thanos00
Level 2

Hello , i had the same issue with this game , i saw the facebook page of the developper where they said to launch the game with the wifi disabled . I try it , it works , but i have no sound for the moment!! If it could help

I actually figured out the WiFi thing a couple days ago. Unfortunately I have to delete the entire network because if I disable WiFi my Pro controllers stop working. It does launch the game though. No Sound is fixed with a restart. Still not sure if this a game specific thing or an account thing. 

I previously got a refund for In Death Unchained because I didn’t like the gameplay with the regular controllers. The Pros solve all issues I had so I bought it again. Not sure if this created some database problem with my account or something. 

Hey there, @Lunar_Tick. We definitely understand why this issue would be a concern, it sounds like it's from the games side of things rather than our servers. Since the previous troubleshooting didn't help out by the looks of the thread, we'd recommend reaching out to the games support team to have this reported to the developers.