Showing results for 
Search instead for 
Did you mean: 

Lone Echo 2 - Series of Issues.

Not applicable

First let me say this game is awesome... if not a bit stable.


I have been through the following iterations:


Completely stable experience with the original Lone Echo.  Install Lone Echo 2 and was able to play for 45 minutes before picture and sound started stuttering.  My screen goes black and I realize my desktop has rebooted.  Then going forward I get about 20 minutes of play and it crashes.  No bugsplat reports just reboots my desktop.  I use Virtual desktop to connect to my PC.


I thought I would exhaust all options.  Reset Quest 2 to factory reset and reinstalled.  Reinstalled Windows 11 on my desktop and updated all drivers including BIOS etc...  Reinstalled Oculus software.  Load up the game and in Medium I actually get several hours of stable game play.  Occasionally hear the audio begin to crackle and the picture begin to stutter but it would even out and I could continue playing.


Tried logging in last night.  Launched Virtual Desktop like usual => select Games => Select Lone Echo 2 and instead of getting the opening screen the display goes black... look at my desktop and I have a BUGSPLAT reporting window up.  Tried multiple times to re launch. Rebooted etc... no luck.  I am reluctant to reinstall as I am hours into the game now.


Anyone have a solution?  Oculus Quest 2 and my system specs are below.




Level 15

Probably a win11 issue.  Neither Oculus or Steam officially supports win11 yet.  Hopefully it will soon.

i9 13900K water cooled, RTX4090, Z790 MB w/wifi6e, 32Gb 5200 ram, 2x2TB SSD, 1000W PSU, Win 11, QPro w/Air Link, Vive Pro