cancel
Showing results for 
Search instead for 
Did you mean: 

Lost Frame Capture - Stuck at 90 hz

The.Two.Stroke.
Level 3

Hey Folks!

Pulling my **bleep** hair out trying to resolve stuttering issues on IL-2 through QuestLink with the official cable.

I’ve noticed the lost frame capture tool seems to capture a decent amount of frame drops to 87.2 fps specifically. This line up with my stutters as well.

I’ve also noticed that the performance profiler tool shows me running at 90hz.

However… I’m running my Quest 2 at 72hz. In-game it shows me at 72hz.

I’ve completely installed a fresh Windows 10 with the same issue. Does the capture tool only run at 90hz? I’m hoping there is some additional setting that I’m missing. I really hope this is part of my problem but almost assume the tool is just stuck at 90hz.

Any info is greatly appreciated. I do not want to buy another headset 😕 I love this thing when it works.

8 REPLIES 8

The.Two.Stroke.
Level 3

61D92F1F-F24E-4CD0-8A17-9ABEE06383ED.pngI’m hoping this photo may help clarify my concern. See the “Frame Rate 90hz” at the bottom of the lost frame capture window? Where is this set?

The.Two.Stroke.
Level 3

Happy to provide any additional information as needed. This should be simple to answer, I’m hoping.

Thank you folks.

Hey there, @The.Two.Stroke. That definitely seems like a strange issue, we looked over the screenshot and it does seem to be set to 72hz rather than 90hz. The first thing we'd recommend trying is a full reinstall of your desktop app, we'll list the steps for this below for you:

1. Disconnect the Rift/Link cable from the computer.
2. Disconnect your computer from the internet.
3. Backup any necessary content.
* You can find steps on how to do so by [clicking here](https://store.facebook.com/help/quest/articles/headsets-and-accessories/oculus-rift-s/rift-backup-co...).
4. Reboot into Safe Mode.
5. Uninstall Oculus PC app using the Control Panel.
6. Delete all Oculus folders from the following folder:
* C:\Program Files
7. Remove any Oculus folders from the following locations:
* C:\Users\YourUserProfile\AppData
* C:\Users\YourUserProfile\AppData\Local
* C:\Users\YourUserProfile\AppData\LocalLow
* C:\Users\YourUserProfile\AppData\Roaming
* C:\OculusSetup-DownloadCache
8. Restart your computer in normal mode.
9. Reconnect your computer to the internet.
10. Install Oculus PC app again using the setup tool from our website [here](https://store.facebook.com/quest/setup/).
11. Reconnect the Rift/Link cable and re-test the headset.

If this doesn't help, then reaching out to our support team would be recommended since they can get into some more in-depth troubleshooting with you. You'd do that by visiting this link. Let us know how it turns out!

Thank you so much! I’m on my 4th re-install of windows 10 and the Oculus App itself. I’ll run through this again and report back as soon as possible. I’m glad to know this is not intentional.

I ran through this twice last night. No improvement to the 90hz issue, nor any improvement to my stuttering. However, my HMD is now running version 49068160357400150. I thought this would be the ticket but I haven’t seen any improvement. I’ll move forward with opening a ticket unless you have additional suggestions.

We're sad to hear that the troubleshooting we provided didn't help out, but that sounds good. Our support team should be able to help out with this and provide some more in-depth support! If there's ever anything else we can help out with or if you have any other questions, please feel free to contact us again!

kzolee216
Level 4

I have same problem. 😞

I think this is a software bug!

Hey there, @kzolee216. If the troubleshooting we tried out with The.Two.Stroke doesn't help you out, then you'll want to contact our support team as well. They'll be able to provide some more in-depth assistance with this issue.