cancel
Showing results for 
Search instead for 
Did you mean: 

Meta Quest 3 stuck on "applying software update"

churoboec
Honored Guest

I just bought new Meta quest 3, and on the first time while going through normal activation process after I connected it to a WiFi it started to apply software update. 

It does that for a short while , saying " applying software update" and then restarting. 

After it boots up, it just goes back to the exact same phase, "applying software update" and restarting, again and again in an infinite loop.

I've tried connecting it to a charger, factory resetting it, and connecting to different wifi network, living it alone for hours in that loop.

Nothing seems to be helping... 

What can I do to go past that update process? Or updating in some other way? Because as of now my device is absolutely unusable.

1 ACCEPTED SOLUTION

Accepted Solutions

TheeScientist
Meta Quest Support
Meta Quest Support

Hi everyone! 🙂 I hope you're all doing well. Upon exploring further, It seems like there's a V66 iteration of this issue that has surfaced in another thread. Since our engineering team is keeping a close eye on the most recently created thread, I'm going to be locking this one. This way, all the reports will be in one place for our Internal team. Once I have an update, I'll be sure to share it in this thread here. You may also find some helpful insight from other users who are facing the same issue.

Don't worry be happy.

View solution in original post

84 REPLIES 84

DrStanIsLove
Explorer

i have exactly the same issue

I resolved my issue. I don't know if it got resolved because something changed on the update server side or because of my actions but here is what I did: I did a factory reset once again and connected to my Mobile Hotspot  WiFi on my mobile phone, but this time I also turned off the regular WiFi connection on my phone to make sure that it uses cellular data. Maybe that fixed the issue because I started to use a different public IP address and got landed by a load balancer to a different update server. But this time everything worked fine as it should.

 

I also reached to meta support but their answer was ridiculous.

I wrote:

```

 Hi there, I have an issue with activating quest 3. I found that at least 2 other guys already reported it on the forum:
https://communityforums.atmeta.com/t5/Get-Help/Meta-quest-3-stuck-on-quot-applying-software-update-q...
https://communityforums.atmeta.com/t5/Get-Help/Quest-3-stuck-on-quot-Continue-setup-on-mobile-app-qu...
One more thing that I can add to those 2 reports is that I had a long pause between the setup steps. When it asked to continue on the mobile app, I realized that it will take some time, so I left the helmet on the table an went to a grocery store. One I came back and recharged the helmet I'm not able to finish the setup even after a factory reset.
Could you please suggest what to do.

```

and their answer is:

```

Hi Stan

Thank you for contacting Meta Store Support. My name is Dylan and I will be assisting you today.
 

Setting up your Meta account with an email address

To set up a Meta account using your email address, you will need to provide:

  • Email address: You can only create one Meta account per email address.
  • First name and surname: We recommend using your real name in case you need to recover your account or manage your store purchases, but it is not required.
  • Birthday: You need to be at least 13 years old (or the applicable age in your region) to set up and manage your own Meta account. If you are between the ages of 10 and 12 (or the applicable age in your region), then you need a parent-managed Meta account. Age information is used to help provide age-appropriate experiences.
  • Password: This must be at least eight characters long. Avoid passwords that someone could guess easily.

Your Meta account information isn't public. You can manage how you appear in VR with your Meta Horizon profile.

After setting up your Meta account, you can add or remove this account from the same Accounts Centre as your Facebook and Instagram accounts at any time.

I look forward to an update from you.

If you need any further assistance, please feel free to contact us again

Kind Regards,

Dylan
Meta Store Support

```

Thank you very much for such a detailed description of your resolution! Really glad that your headset works now. But I've already tried trick with a hotspot and it doesn't work for me still... Will look for another solution! 

Hey @churoboec. We definitely want to get you back on track and resolve the update loop you're experiencing. We understand how that can cause you some delay in playing your favorite VR games, and that is never the experience we want you to have. No worries, Meta Quest Support is here. First we want to thank you for trying your prior troubleshooting steps. We know you have already perform a factory reset, but we'd like for you to try a factory reset, but this time through the mobile app. Before doing the factory reset through the mobile app, ensure you cloud back up is turned on. Here are the steps to performing a factory  reset through the Mobile app.

  1. Open the Meta Quest app on your phone.
  2. Tap Devices in the bottom menu.
  3. Tap the headset connected to your phone.
  4. Tap Advanced Settings.
  5. Tap Factory Reset and then Reset.

If this doesn't work please send us a PM, by selecting our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi again, @churoboec! We are just reaching back out to see if the troubleshooting steps were helpful or if you still need assistance. Please feel free to reach back out whenever it is convenient for you if you still need support for your issue. We are always here to help!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello,

I have the same issue, my meta quest 3 stuck on applying software updates, I tried to leave it for hours, I tried to use hotspot from my phone, I tried to factory reset, I tried everything, I recieved my meta quest more than a week and still stuck in the first step which is the update, I believe your servers have issue and you should fix it because it is a common issue between the users, now I regert buying my meta quest and thinking about returning it.

Hey there, @Mohamed1195. Thanks for bringing your experience with the Quest 3 to our attention. We hate that you haven't been able to enjoy your headset due to applying software update remaining on the device. No worries though, we'd love to make sure you're able to get back up and running by taking a deeper look into your device. So that we can, please send us a PM! From there, we'll be able to gather more details. Please also remember, you must be signed in to the community first to send us a private message. We can't wait to hear from you soon! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Just wanted to say thank you to DrStansLove! I had the same issue for days and I tried it through mobile hotspot like you said and it worked! I tried all day to get in touch with meta support but they were either busy or didn’t respond back. So thank you for posting, you made my day. 

Hey there, @Mohamed1195. We just wanted to swing by to see if you're still experiencing any issues with your device. If so, do let us know! We'd love to work with you to get back up and running once more! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?