cancel
Showing results for 
Search instead for 
Did you mean: 

[Not Resolved] - My mic doesn't work when I screen recorded

Ab2dx
Explorer

 hey how are you doing

 

I have a problem that makes me mad because there are no settings or indication to tell me I record my video  with no voice. The problem is when I use microphone inside an application, for example WhatsApp, I saw my voice when I take a voice note. But when I see the video from recording there is no voice for me. so guys tell me this is a technical issue or what because when I start recording I make sure my mic is on, everything tells me my mic is on, but when I look at the video nothing 

 

sometimes recording sometimes not  fix that bro 

1 ACCEPTED SOLUTION

Accepted Solutions

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Thank you everyone for bringing this to our attention. After some further research, it looks like the team wants to hold off on looking into this a bit deeper until we have been able to confirm the issue with v63. 

If anyone on v63 is running into this issue, please let me know and I'll be glad to reach back out to the team. 

For those on v62 or earlier versions, I'd suggest making sure you're up to date and submitting a bug report that'll go directly to our engineers. 

Thanks everyone! 

Sometimes it's okay to be a little Bing Chilling

View solution in original post

50 REPLIES 50

AvengingSpirit
Protege

For the past week or two (I very much suspect since the timing of the Meta Quest v62 Update) I can no longer hear myself when playing back recordings I make in some games.  When I play Synth Riders I often make recordings and comment on sections of a song I am playing, which used to work fine, but now I cannot hear myself talking at all.  The mic still works fine when in a multiplayer session - the other people can hear me fine.  I am not the only one experiencing this issue since I know at least two other people with the same problem when trying to record in the same game.

I tried testing this issue with another game (Golf+) and the mic worked fine there - I could hear myself talking when played back my recorded video, so the issue seems specific to only some games - but it used to work fine in that game (Synth Riders).

I have tried everything I can think of, including the following:

1) Powered down and restarted my Oculus 2.

2) In the Oculus settings, went to permissions for the Synth Riders game and turned off permission for the mic and got out (so would save).  Then went back into the permissions and turned back on permission for the mic in Synth Riders.

3) Uninstalled Synth Riders and re-installed.

None of those things made any difference - still can't hear myself when play back recordings.

The only other thing I can think of that I have not tried yet is to do a factory reset on my Oculus.  However, I would rather avoid that and I suspect it will make no difference anyway, since the mic already works fine when make recordings in Golf+.  It very much seems like whatever was changed in the v62 update messed up the mic for recordings in some games. 

NOTE:  I have only tested 3 of my games so far - it works in Golf+, but not Synth Riders or Beat Saber (but Beat  Saber has no option for permissions to activate the mic, so not sure about that one - and prior to this issue I had not made any recordings in that game before, so no idea if it worked there before or not).

I am updating my post to confirm that my mic is actually not working when recording in any of my games.  I have no idea why it worked yesterday in Golf+, but I just tested that game again now and I can not hear my voice in the video.  I also tested Audio Trip, Eleven Table Tennis and Walk About Mini Golf.  I cannot hear myself when I make a recording in any of those games either - and yes, I did make sure to set the mic option to on when activating the recording in each case.  So now I have tested a total of 6 games and the mic does not work in recordings for any of them.

Please let me know if there is anything I can do further to resolve this other than to try a factory reset.

This is happening to me too 

Hello @AvengingSpirit. We appreciate you providing those details and information. It seems you have exhausted all troubleshooting and still need a resolution. Let's get you to reach out to us in a PM and get a better look into things for you. We appreciate your time and understanding. We would also suggest you, @ItsFireBruh, reach out as well. To send us that PM Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

did either of you @AvengingSpirit or @ItsFireBruh get a response? i have been having this problem for a while now and i don't want to contact support if there is no solution.

I just noticed the response from Meta Support now, so I did not try to contact them through a PM.  However, for some reason the mic on my recordings started to work again today - I just thought I would give it a test to see if anything had changed and I was surprised to hear my voice again on the playback.  I am assuming some update/fix was pushed out, although I don't remember seeing anything about any updates.  Anyway, it is currently working for me again now.  It is still very hard to hear my voice over the song I am playing in Synth Riders, even with the master and song volumes turned down to 10 (lowest I can go without turning them off).  It is very annoying that there is no separate control for the mic volume, but I already reported that in a separate post.  

I will try testing again tomorrow, to see if it was just some fluke that it started working for me today - sure hope it is not some intermittent issue - will see tomorrow.

Ab2dx
Explorer

 

but when I start screen recording from you going to the camera then  tap  on screen recording  with including voice mic inside the video sometimes it works sometimes is not ohh please guys fix that issue why do I need to take three videos to confirm my voice is on

Hello @Ab2dx! Thank you for reaching out to us about this issue! We understand how your mic not working is hindering your gameplay, and we want to assure you that we will help you fix this to the best of our ability! So we can understand this issue a little bit more: is this happening in standalone VR or PCVR? We look forward to hearing back from you soon!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Future.Proof
Explorer

Let me tell you about my day, and perhaps you can tell me what the heck is going on?

I recorded myself playing the Quest 3 standalone version of Racket Club 6 times today, 4 of which were completely unusable because, despite ENABLING "record with (Quest 3) microphone" at the start of recording, using the Quest 3's built-in recording software, upon playback there WAS NO microphone audio recorded, just game audio.

I have never had this issue before. I know there was an update yesterday or the day before, but I have restarted the headset since then and also today when I noticed the problem, but it STILL failed, even after recording a 5 second test that did work,the microphone audio did NOT get recorded on the gameplay recording of me playing this extremely tiring and physical game. It only worked when I a) turned off Wi-Fi, b) restarted the headset again, c) did a 5 second recording test at my desk, d) did a 5 second recording test in my 2-metre by 2-metre play area.

 

This is crazy. I was only going to record two videos but ended up having to record 6 just to get two videos with working microphone audio.

 

In a way, I'm grateful for all the extra exercise, as these were full matches and i find each one extremely tiring and difficult, but it's also extremely concerning because the software should be good enough to ensure I don't waste my time and energy recording episodes for my YouTube channel that i can't use because my microphone audio fails to get recorded with the game audio.