Showing results for 
Search instead for 
Did you mean: 

Oculus Link doesn't since 1. August

Honored Guest

Since today Oculus Link and Oculus Air link is not working anymore. Yesterday it did. After connecting via Oculus Link the screen stays back. On my pc i get a notification that my headset could not be found, whereas my headset is ready (with green status) under Oculus App/Devices. I restarted my PC and my Quest 2 several times and updated the Oculus App and even subscribed to the public test channel. I tried Oculus Link with the original cable. I started SteamVR form PC it showed a connection to my Quest 2 and the contollers but my Quest is still dark. Any ideas...?


Community Manager
Community Manager

Hey there, @kaimys! That's some good troubleshooting you've tried so far, please allow us to help you out! 


  • Are your drivers up to date?
  • Reseat your link cable so that we are making sure there's a solid connection!


If the steps above didn't help, you can also reach out to our support team and provide them with your logs. Here are the steps on how to gather your logs:


1. Open the Run window (Windows key + R).
2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
* The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
3. Select the checkbox next to ‘Full logs’.
4. Select "1 day" from the "Collect last" drop down list.
5. Wait for the log collection to finish. This can take some time to complete.
6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop automatically.
7. Attach the newly created zip file to your next support response.

Just click here to get in contact with our team! They should be able to figure out what may be causing the issue!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!