cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift controllers not working in-game after update

smittyncrew
Protege

6/11/2024, allowed Meta Link to update on my PC for my Rift CV1.  Everything still works until I get into a game.  Once I enter the game, the Touch controllers are not detected when moving, and in the game they are at ground level and will not move.  The Oculus button still worked, and I could use the controllers to select quit app, but they will not move while in a game.  So far I re-installed Oculus, but did not delete all the hidden files.  I updated my Nvidea drivers to the latest 555.xx version. 

202 REPLIES 202

Einstein5
Explorer

Where can we get the working Oculussetuo,exe file, I only have version 1.20.00 from 2017 (does not work) and 1.97.0.0 only one I can find. Have been playing for years, after update it fails, update is bad, can we roll back to older update?

How do i find the dll files from an older version?  I deleted everything that had to do with oculus and minecraft a couple of times thinking it was me that broke the game somehow.  I thought reloading and starting from scratch would fix it.

 

n1gh7R4v3n
Explorer

How long does it take for meta to fix something like this?

Einstein5
Explorer

Can we get an update, has been broken over 1 week. Rift users are not able to play many games.  Thanks

john.madders
Explorer

I have the same problem as described in this thread by everyone else so will not repeat. attempting too find a previous version of oculus app and a way to block updates,

I've seen some similar posts about this but no resolution. I have tried a factory reset and the other attempts at solutions but nothing.

I have a Oculus rift S

it was working yesterday and stopped working today when i updated to 

Meta Quest Link App Version 66.0.0.308.370 (66.0.0.308.370)

My Rift S controllers are no longer giving haptic feedback for Beat Saber, on both the Steam and Oculus versions. This only happened immediately after the most recent update was installed

And many other people are having the same issue despite all suggested fixes so I'm inclined to believe this issue is related to the update

jeremyt25
Honored Guest

Just had the Meta Quest Link Software Update and now experiencing the same issue in Vegas Infinite and Beat Saber. Will try others later.  Please fix this issue!  I tried turning off the auto updates and repairing the install, but that did not solve the issue.

Kerelo
Explorer

Having this same issue, everything worked fine until the Meta Quest link software did an update without me initializing it and now my controllers are stuck on the floor as others have mentioned, in my case it happens on Pavlov. If I use oculus dash killer and run steamvr as the runtime they work again. Along with fixing the microstutter that happens because of some meta quest software bs. Unfortunately that game is incompatible with that setup for a while now. Meta is really **bleep**ting the bed. The quest series is trash and now their software is making their only good pcvr hmd's (rift cv1/rift s) unplayable. I will never buy another meta hmd, you've gone backwards since the cv1, absolutely shameful company. 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?