cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift controllers not working in-game after update

smittyncrew
Protege

6/11/2024, allowed Meta Link to update on my PC for my Rift CV1.  Everything still works until I get into a game.  Once I enter the game, the Touch controllers are not detected when moving, and in the game they are at ground level and will not move.  The Oculus button still worked, and I could use the controllers to select quit app, but they will not move while in a game.  So far I re-installed Oculus, but did not delete all the hidden files.  I updated my Nvidea drivers to the latest 555.xx version. 

204 REPLIES 204

Hi there @sha8owtech! We appreciate you sharing this experience with the community. We know how sudden changes in our devices can feel, and we'd love to lend a hand! To start off, we'd like to confirm a few things with you:

 

  • Have you removed any third-party accessories that may affect power, battery fit, or controller detection. For example, rechargeable grips, controller covers, etc.
  • In your other attempts, did you unpair and repair the controllers to the headset?
  • Have you checked the controller battery and the LED status (blinking, solid, or no light at all)?
If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there @galaxyofmoses! We'd curious whether you're experiencing a loss of haptic feedback on other/any apps, or just Beat Saber? If it's only Beat Saber, we recommend using reaching out on the game's Support page! It's possible the next update may include a fix, so please relay your feedback!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Danvr38
Explorer

Oculus updated a few hours ago now I'm having the same issue. Controllers work fine until I load up a game, then they disappear. I can pull up the menu to reset my position or quit the game but have no hands in game. would be nice if meta allowed us to rollback to a previous version when an update breaks things...

Danvr38
Explorer

Having the exact same issue after the update. The moment I launch a game, the controllers disappear. I can exit the game by holding the home button but nothing in game. tried re-installing oculus and resetting my tracking. still no controllers in game. Please fix the update.

aix.me
Honored Guest

I was forced to update the meta link application earlier today and now am running into the same issue.

Can someone please upload LibOVRRTImpl64_1.dll and LibOVRRTImpl32_1.dll from version 65.0.0.499.343, The workaround mentioned in the earlier post to repair does not work, repair from oculus-setup is also downloading version 66.0.0.308.370 here.

@The_1st_Dark_Lord_Morgoth does Meta have any plans to fix this, it seems it's been over 1 week, and people are not able to use their CV1's at all. If you don't have a fix or update, seemingly as you work at Meta you would at least have access to the older install files from 65.0.0.499.343, can you or Meta at the very least post the older installer files, so we can have some workaround for the time being.

Hi,
I've been playing Walkabout on my Rift with no issues for a few weeks.
Today, in Walkabout, (coincidentally ?) after an update of the Meta link Windows app, the touch controller stays stuck on the floor, and all buttons are not working except the Oculus button to go back to main menu.
The controller is working fine in the main menu and other games (e.g. Beat saber).

Screenshot

Stuck on (in) the floor...Stuck on (in) the floor...


Can somebody help ?

Config :

  • Oculus Rift
  • Touch controllers
  • A good PC
  • Windows 10 pro 64

 

AnaPaene
Explorer

Also having the same issue. Some games work ok (Audica, Drum Hero), Beat Saber is definitely not. Uninstalled, reinstalled, restarted PC a few times. Can select games, use home button, but once in the game, controllers are laying on the ground, unresponsive, cant click anything. Again, can use the home button to quit app. 

Original Oculus Rift

Controllers Firmware: f3c65f7a5f

Headset Firmware: 709/34a904e8da

PC Processor: AMD Ryzen 7 5700 3.7GHz

Ram: 32GB

Windows 11

Video: NVIDIA GeForce RTX 4060Ti

Everything was working great with no problems before updates happened.

 

I noticed that the games that were not working for me, used the Easy Anti-Cheat system when the game was loading.  Would that have something to do with the issue?

ProjectAce
Explorer

Adding a reply here so I can track if Meta will push out an update regarding this. Same issues regarding Touch controllers that came with my Rift CV1 kit.

No additional aftermarket hardware or accessories, no other controllers other than original Touch controllers.

Intel i7-13700k, 32gbs RAM, AMD Radeon RX 6950 XT

Thiago.hatake
Explorer

same problem, waiting for a solution

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?