cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift controllers not working in-game after update

smittyncrew
Protege

6/11/2024, allowed Meta Link to update on my PC for my Rift CV1.  Everything still works until I get into a game.  Once I enter the game, the Touch controllers are not detected when moving, and in the game they are at ground level and will not move.  The Oculus button still worked, and I could use the controllers to select quit app, but they will not move while in a game.  So far I re-installed Oculus, but did not delete all the hidden files.  I updated my Nvidea drivers to the latest 555.xx version. 

202 REPLIES 202

Rubrubadubdub
Honored Guest

I'm having the exact same issues with the Rift CV1, except that the problem is with Beat Saber, Acorns: Attack of the Squirrels, Gravity Sketch Up VR, and a few other titles.

The controllers work on most apps and with home, just not with the apps I want to play. I tried looking for other people with this people but I'm only able to find reports of this issue with the Rift CV1. I wish they'd stop forcing updates on perfectly working gear.

Well, to be fair... the issue occured over the weekend and the larger a company the slower their turnaround time.

Not to forget that they don't officially support CV1 anymore. (be extra careful with your cable, cause you wont easily get a replacement).

 

That being said I'm pretty sure that they will fix it to avoid the negative backlash but I don't expect it to happen very soon. They'll first have to identify the issue and also make sure that whatever they're fixing doesn't affect any of their other products.

So yeah... slow turnaround.

BOBSonONE
Explorer

Recent Oculus VR bug fix : r/dcsworld (reddit.com) this fixed it for me. click search on the start bar and type services.  right click on oculus runtime and stop the service. Then download the files following the links and apply them following the instructions. then repeat the runtime services step but turn the process on. if the service isnt turned off before you do this, some files wont transfer which wont fix the issue. 
Hope this helps someone. Meta sucks.. we all know why they do this.. if they can supply optional external sensors i might actually upgrade. until then, ill keep my money. i buy a quest when it comes out, regret my decision and lose money when i sell it.
inside out sucks if u use accessories like a gunstock.

Hello!

I recently reinstalled gorilla tag, the game loads in but my arms don't work. I can see my hands in oculus setup mode and seems to work fine, but once i load gorilla tag my arms don't work and  i can't move...  this is the META app and on PC, which i reinstalled the game a few times, deleted the gorilla tag folder and reinstalled the game a few more times, No luck yet....

ezRocket
Protege

@MetaQuestSupport 

can we please get an official word on if it's intended to deprecate support for the CV1?

this move seems unneccessary and uncommunicated. it's been nearly 3 weeks now and no statement regarding what is going on with the CV1.

Hi, 

I played the game without problem until yesterday.
I had to accept new EULA, the problem is that sabers are stuck on the ground.

It's more or less like this https://www.reddit.com/r/beatsaber/comments/199chbj/saber_on_the_floor/

But in my case the saber point towards the horizon and are align with the floor.

I have this problem with version 1.37.0_9064817954_112_1 and 1.34.2_7115288407

The game works fine on 1.29.1_4575554838.

The problem is that with version 1.29 I can't access dlc I bought for superior version of the game.

I tried to send a mail to contact@beat-games.com, but I didn't get any response so far.

I also tried to uninstall and reinstall meta quest link, configure many times my oculus rift, it didn't worked.

I also tried to delete %appdata%\..\LocalLow\Hyperbolic Magnetism , it didn't worked too.

Any idea ?

 

Thank you so much!
Needed some help installing it because I can't do stuff like this on my own - but it fixed the issue!
I'm finally able to play BeatSaber again 😄

thank you this worked for me you made my day, thank you so much

 

No problem, glad it worked for you! 🙂

You’re welcome, I’m happy you were able to get back into vr! 🙂

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?