Showing results for 
Search instead for 
Did you mean: 

Oculus crashing with message - Renderer proccess crashed, shutting down

Honored Guest

Headset was working fine, now it just will not start up at aLL. Volume works, white light showing. Connections are good (both ends) But the renderer keeps crashing and does not load anything. Very expensive piece of hardware. Very disappointed. 


I have tried uninstalling and removing all app/programme data and starting again but nothing. Just a black screen everytime.





Community Manager
Community Manager

Hey Fredmla,


We're happy to look in to getting your Oculus working as expected again. We see you're getting an error message, followed by the Oculus app crashing, and that you've already tried uninstalling and reinstalling the Oculus Home app. Not to worry, we'll get this figured out together.


First, let's see if repairing the Oculus app fixes the issue. This article explains how to do that: How do I repair the Oculus app on my computer?


Next, try using a different USB 3.0 port on your PC. You'll also want to make sure that you have USB power settings in Windows Device Manager disabled. Here's how:

  1. Open Device Manager
  2. Locate your USB ports
  3. Right click and select Properties
  4. Navigate to Power Management
  5. Ensure that the options to save power are deselected

If those steps didn't get the issue fixed, we'd like to know a bit more about your configuration. Please reply with the following::

  • Has anything about your PC setup changed recently? (new GPU, etc.)
  • Can you confirm your PC meets the recommended specs?
  • Are you able to reproduce the issue on another PC?
If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!