Showing results for 
Search instead for 
Did you mean: 

Oculus quest 2 stuck on black screen


My oculus quest 2 is stuck on a black screen. When I turn it on I can see my guardian boundary and nothing else. I can use the volume and see the volume but everything is black. I restarted it (that menu showed up) but nothing happened. I can also walk outside the guardian and passthrough turned on but no menu popped up. I looked up guides for similar issues but nothing worked. Its fully charged and I've tried launching it from the app. I eventually gave up and tried to factory reset it but that menu wouldn't even show up. Please if anyone has a similar problem please let me know. Thanks. 


Community Manager
Community Manager

Hey there, very sorry to hear you're experiencing this problem with your Quest 2. We'd like to help you out with this! Please click here to submit a ticket.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Honored Guest

Yes, having the same problem here.

Honored Guest

Same issue here. Tried everything except factory reset! What's up Oculus?


I also had some issues loading BeatSaber before the issue and had to update and ended up with this very same issue. 

That's what we did, BeatSabre wouldn't play so updated Oculus now black screen. Raised a ticket keeping my fingers crossed.


UPDATE: It actually let me get into the bootloader menu. So I ended up factory resetting and everything seems normal (I'm only on the introduction things) but it sucks because you still lose your progress. I hope this issue gets some kind of patch other than a reset soon. Thanks for all the support!

I ended up formatting it as well, once it paired it was working fine. It's the only way I could get it to work.

Mine went today, black screen after the update, can’t access the menus or go into settings etc. Guardian is stuck on the living room ceiling and when I try to move into range it just goes black. Submitted a ticket, don’t want to factory reset and lose everything.

Same prob here, but I can’t even see my guardian. I can use the sound and see the sound bar, and I can also see the symbol when I push the Oculus button, but everything else is just black.

Exact same issue here. Submitted a trouble ticket and really do not want to have to do a factory reset.