Showing results for 
Search instead for 
Did you mean: 

Please help. I am getting very frustrated.

Level 2
Hello, so my Oculus Rift S is having problems with tracking. Specifically after the Oculus update. So I have been having lagging since last night, figured it out. Turns out it was SteamVR. So I fixed that then went to sleep so then i can see if it works in the morning and have some good rest. So I wake up and try to play for a little just playing some desktop games, then I decide to play some VR to test it out. Its stuck in the sleep mode, orange light I don't know what it really means I am assuming, well My tracking is stuck to my head, I'm stuck on the 3 dots when I startup, Connectivity issues where it is plugged in, yes I have tried the "Plug-in the Display Port then Wait 10 Seconds, Then plug in the USB." It doesn't work. I even tried 2 things of USB versions. USB 3.0 & 4.0 Neither of them worked. So I am getting pretty dissapointed and im thinking Oculus is sending out some weird code to slow headsets down to get people to switch to the quest 2. Because somehow before it was running like a dream, now its having a lot of problems. So I am very confused and would like some help because yeah..

Community Manager
Community Manager

Hi there, Alex! We're sorry to hear you're having a hard time with your Rift S. We understand your frustrations, and we want to help! Please gather your logs and submit them in a support ticket with the details of your issue. In order to gather your logs:

  1. Please connect your Oculus device to your computer
  2. Find your Oculus installation directory (Generally this will be located at 'C:\Program Files\Oculus')
  3. Navigate to Support and then oculus-diagnostics
  4. Double-click OculusLogGatherer and wait for an executable to appear
  5. Select Get All Logs
  6. This will create a .zip file on your desktop. Please attach that zip file to your support ticket 

We hope to have you back in the game as soon as possible!