Showing results for 
Search instead for 
Did you mean: 

Quest 1 stuck on boot screen like others. Bricked

Level 3

I have the issue where it is stuck on the white oculus "eye" pill shaped symbol. I've done the power+volume button factory reset a few times with no luck. It's pretty much bricked and stuck on that loading screen. 😞

There are a few other threads posted in various forums of this happening to Quest1 and similar issue with the Quest2.

I've had it since xmas 2019. I bought some extra things for it in january 2020 so have been using it on and off since then. Jan 2020 -> Jan 2021 -> +8 months to now more or less. 1 yr + 8 months is not a good run. Of course usa warranty period is only 1 yr... (2 yrs in europe apparently though)

The loading screen has always seemed a slow boot and that toggle press for x # of seconds power button style sucks imo. I mean, I get that it's bascially a phone I guess but now it's a bricked phone.

I didn't slam it or drop it or anything like that. I mostly played games with it sitting down lately before this happened for that matter. It started getting stuck on boot on occasion to where I'd have to hold the button down to cold-shut down and then restart it. Now it's permanently stuck/bricked. Very disappointing.

I had been considering getting the quest 2 at some point but after this - if left out to dry on the issue -  I'm going to skip it.


Level 3

 A few other people it has happened to:


2 months ago

>Hey people! I’ve had my quest 1 for over a year now and I’ve encountered a few issues, but I’ve been able to fix them all until now. Basically my device will power on but it’s stuck on the oculus loading icon and won’t boot up past that. And ideas/solutions?







I opened a ticket yesterday.


So far it is a somewhat generic response, which seems to ignore of what I stated in my original support ticket regarding me having done/attempted the factory reset several times already with no change:

Please be sure to allow your headset to charge for at least two hours to ensure the headset is fully charged. Once left to charge, hold down the power button for at least 30 seconds to allow it to turn on. If your headset continues to not power on, follow the steps below:

• Try another known working charging cable.

• If you were unable to see an LED light previously, does the LED light up?

• Use another power adapter with the Oculus Quest charging cable to rule out an issue with the adapter.

• Plug the headset in to another outlet or computer.

• Attempt to complete a reboot of the headset by holding down the power and volume (-) at the same time for 30 seconds to load the boot menu. Hit exit and reboot from the menu.

1 : I’ve used different cables and it doesn’t seem to have a problem charging at all. It will drain eventually if left off of the charger.
2 : The whole LCD screen lights up, showing the oculus “eye”/ headset logo. It is stuck there and never progresses.
3 : I’ve used different cables and adapters and it doesn’t seem to have a problem charging at all. It will drain eventually if left off of the charger.
4 : I’m using this stand alone since I don’t have my gaming PC set up right now - so the oculus quest has not been plugged into a computer at all for months. I’ve been using it stand alone which is the primary reason I bought the headset. I shouldn’t be required to connect it to a pc.
5 : As I stated in my initial email – I’ve performed the “volume button + power button” factory reset several times with no change.

I’ve very disappointed that I got 20 months out of this device before it bricked itself.

Hi there. We understand your headset is stuck in the startup screen, and we want to help get to the bottom of this to get you back in the game. We want to reassure you we have the right agents working on your ticket right now, and you will be hearing back shortly. 

The replies I got were recommendations to do a remote wipe the oculus quest remotely either using the web page login or from my phone.


I did the remote wipe from the web page interface on a computer but the oculus quest headset is still stuck on the boot screen logo.   Factory resets do nothing to change this either.


I replied to the support email that sent me the request/suggestion this morning but I have not heard back yet. 

Level 3

I received another support reply asking me if the headset mini led power light is on and if so what color is it, and is it blinking?


I replied:


The light it blinking “Blue”  (it looks a bit purple to be honest). 


I’ve done the factory reset multiple times “while wearing the headset” .  As I’ve described I’m using it as a stand alone headset so there is no other way to do it.


This is what appears on the screen after the factory resets and leaving the headset stuck on the boot screen logo for a long time.  If I reset again using this menu, it comes back to this eventually every time:


Android Recovery







Use volume up/down on power


(text below in RED color)


Can’t load Android system. Your

Data may be corrupt. If you

continue to see this message, you

may need to perform a factory data

reset and erase all use data

stored in this device.


Try again

Factory data reset


Supported API: 3

Level 3
I received my last support email asking if you are sure you held the button 30 seconds etc.. So as expected, I am left with a dead headset at the 20+ months of usage mark (I bought it ahead of time for xmas so it's ~ 24 months since purchase).
Thank you for your effort in cooperating with us through the troubleshoot.
Please confirm if you were holding power and volume (-) at the same time for 30seconds for a reboot, also please do perform another factory reset, but this time if it still on the loop please hold the power button for at least 30seconds; this should our last troubleshoot steps based on my resources. 
While it isn't possible to obtain a replacement or repair for your Quest as it's warranty has been expired since Sep 12, 2020, rest assured that our team is evaluating options for customers who are no longer covered by warranty. 
When further information and updates regarding this are available, we will post information on our communications channels, so I would keep an eye there.
I know that this is not the answer that you're looking for but all I want is to be honest with you. 
If you would like to reconsider getting another, click here

I have the exact same issue with the quest 1. Barely had it 16 months. Support never got back and it’s been months now. 

factory reset multiple times and nothing changed 

Level 2

I had the same issue after getting 3 replacement devices. Meta kept twlling me to restart, reboot, unstall, reinstall, clear my cookies, clear the cache. Nothing worked. For 3 months. In total i Tried 6 different devices, did the on ne hack and tried to sideline the update i tried 2 samsung phone, tablets, motorola, gaming pc, iphone 13. Finally borrowed friend iphone 11 and was able to sync. From there it updated and stnced with my phone.