Showing results for 
Search instead for 
Did you mean: 

Quest 2 Guardian and tracking issues came back after v32

Honored Guest

For a while I was having the seemingly common problem with the Quest 2 guardian where, when setting the floor, it moves up with you as you stand up and the guardian itself moves around as well, basically rendering the guardian unusable. Furthermore, tracking on the controllers was a bit erratic i.e. jittering back and forth a bit even when standing still with the controllers right in front of you. 


I did a factory reset and was able to remedy the issue by turning the headset off every time rather than letting it go to sleep but after receiving the v32 update these two problems have returned and I have so far been unable to find a fix. 


Of course I have tried using the headset in many different rooms and lighting conditions with no change. I've also tried different batteries in the controllers, clearing guardian history, turning off the guardian entirely, changing tracking frequency, and two factory resets but the problem persists.


With these issues my quest is nearly unusable as I am unable to play with the guardian and the slight jittering in the controllers makes many games difficult to play. I would really appreciate if anyone could share their experiences and any steps one might take to help fix this problem. 


Community Manager
Community Manager

Hey there. This does not sound right and we want to help fix these problems with the Guardian and controller tracking as quickly as possible. We appreciate you going through so many of the important troubleshooting steps, as this gives us a bit more clarity to understanding the situation. Please submit a ticket with the troubleshooting steps you have provided us here, and a member of our team will get back to you as quickly as possible. We look forward to hearing from you.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Honored Guest

I am a new Oculus Quest 2 user and I am experiencing an identical issue with the one described by @Gyarepyon after the update that occurred a couple of days ago. I set the ground for my play area when I got the Quest 2 and started playing Supernatural. It worked great for about 4 days and yesterday morning when I started the Quest 2 I noticed that the ground was showing about a foot above the actual ground. When I tried to reset it it would go only down to only about 2 inches off the floor and, more annoyingly, it would raise up to about a foot above ground after I press confirm.

I tried all the solutions I could find - factory reset, start with controllers on the ground, replace batteries - nothing worked. I hope Oculus is looking at this seriously.

Honored Guest

So about an hour after I finally gave up and posted here I turned on my quest one more time and the problem was gone. This is pretty consistent with my experience previously. I'll use the headset for weeks or even months with no problem and then these issues will crop up again for 2-3 days where the headset will be nearly unusable and then they mysteriously disappear seemingly on their own. Just curious if other people are having a similar problem.

It did the same for me. After I almost lost my mind trying everything it just decided to work. I keep my fingers crossed it doesn't so it again.

Tracking loss has been a huge problem since v29. This needed to be addressed months ago.

Similar issue here .... I just can't use my quest anymore ! this is simply unacceptable. Oculus need to address it ASAP. 

We have two option : going for a refund or wait for facebook to address this... I think i'm gonna take a refund and keep the money for another upcoming product as there is no adequate response from Oculus. 

Considering the lack of interesting (AAA) games going out, looks like the best choice here. 

nb: I wouldn't be so radical with the first Quest but with the quest 2 i think that consumers shouldn't accept such fail.