Showing results for 
Search instead for 
Did you mean: 

Quest 2 casting still not working

Honored Guest

I have seen the posts from a couple months ago, someone said it was being worked on, but the casting feature on the quest 2 STILL does not work via the oculus app on mobile or with chromecast. All devices are on the same network and in the same room as me. It just says that a new stream/cast has started even though this feature has worked in the past with the exact same setup. I have tried all of the fixes from support including a factory reset and reported it as a bug but nothing has been able to fix this. It makes using the quest 2 for education/training purposes useless, is there any chance that there will be a fix for this soon?


Honored Guest

Having tons of issues with trying to use Chromecast that’s built into my smart TV to cast from my Quest 2. Following for support. If I come across with anything that works, I’ll update. I’m attempting an app on my Amazon FireStick called AirScreen