cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 2 wont pair with the oculus app

bryce550
Explorer

I recently got a quest 2 and set it up with no problem but now when I try to pair it with the oculus app it either gets stuck on the paring screen or it says unable to pair and gives a list of troubleshooting Ideas and I've tried all of them. I've also tried factory resetting my headset and nothing seems to be working, so does anybody know what the problem would be?it either gets stuck on this screen or it says unable to pair and gives me a list of troubleshooting options that I have already triedit either gets stuck on this screen or it says unable to pair and gives me a list of troubleshooting options that I have already tried

1 ACCEPTED SOLUTION

Accepted Solutions

Hello again, bryce550! Thank you for keeping us updated with this issue. We know troubleshooting can be time consuming sometimes, so we want to get this corrected for you as soon as possible. If you haven't done so already, please try the following:

  • Ensure user and headset are using the primary account, and not a secondary account.
  • Clear the Bluetooth cache on the phone. (see below)
  • Uninstall and reinstall the Oculus application on the phone.

On an Android device

  1. Open Settings and go to Apps.
  2. Next, go to the Bluetooth option and select it.
  3. Tap on Storage and Clear Cache.

 

On an iOS device

  1. Open Settings and select Bluetooth.
  2. Forget every Bluetooth device in the My Devices list using the "i" icon.
  3. Restart your iOS device to clear the cache. After restarting, you will be required to re-pair with Bluetooth devices again.

If you are still having issues pairing your headset to the mobile app after trying these suggestions, please reach out to our support team here. Just include the details of your issue as well as all troubleshooting steps you've tried so far, and one of our agents will be happy to assist you further.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

View solution in original post

38 REPLIES 38

MetaQuestSupport
Community Manager
Community Manager

Hey bryce550, we appreciate you bringing this to our attention. First we would like to say a big thank you for taking the time to work on the troubleshooting steps, it means a lot. We wanted to know if your phone and headset are on the same Wi-Fi network? It's important that each device shares the same network.

 

During the pairing process, we also advise our gamers to make sure their Bluetooth is enabled on both devices. 

Let us know how this works for you. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Yea, thanks I just tried that a little bit ago and nothing seems to work.

Hello again, bryce550! Thank you for keeping us updated with this issue. We know troubleshooting can be time consuming sometimes, so we want to get this corrected for you as soon as possible. If you haven't done so already, please try the following:

  • Ensure user and headset are using the primary account, and not a secondary account.
  • Clear the Bluetooth cache on the phone. (see below)
  • Uninstall and reinstall the Oculus application on the phone.

On an Android device

  1. Open Settings and go to Apps.
  2. Next, go to the Bluetooth option and select it.
  3. Tap on Storage and Clear Cache.

 

On an iOS device

  1. Open Settings and select Bluetooth.
  2. Forget every Bluetooth device in the My Devices list using the "i" icon.
  3. Restart your iOS device to clear the cache. After restarting, you will be required to re-pair with Bluetooth devices again.

If you are still having issues pairing your headset to the mobile app after trying these suggestions, please reach out to our support team here. Just include the details of your issue as well as all troubleshooting steps you've tried so far, and one of our agents will be happy to assist you further.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thank you sooo much! this worked perfectly all I had to do was go onto the primary account you have no idea how much I appreciate this. 🙂

Hey bryce550! Glad to hear everything we were able to help out with your pairing issue. That's awesome! If there's anything else we can help with, feel free to reach back out at any point!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi can I ask what you did so that the headset paired for you? We're having the same issue which has been 2 weeks now. Oculus keep saying they are working on this issue. Feel we have got nowhere. On the app it says headset not found. On the headset it gives a code. Just wondered how you did it as getting very frustrated as not able to use. Thanks

Hi I am having this issue been over 2 weeks now. Headset will not pair with the app. Support have said engineers are working on this. Can't even do a factory reset as headset not found. Very frustrating 😕 are you able to assist or do I have to wait for an answer from support. Thanks 

Please tell me there is a better solution now? What a crock of **bleep**, delete all your devices that work perfectly to connect with this frustrating nightmare?

bb.billy.dino
Honored Guest

I have no “I” icon