cancel
Showing results for 
Search instead for 
Did you mean: 

Quest 3/ Air Link stopped working/ No connection to PC/ PC found but Start Button is greyed out...

Playsianer
Protege

I've been using the Quest 3 for almost 8 months now, and before i used the Quest 2 without any problems via Air link/same router/same PC...


This Saturday I'm playing Borderland 2 VR and on Monday the Quest 3 can no longer connect to the PC without any reason.


If I want to activate Air Link via the Q3, my PC is displayed in the Air Link Menü as before, but the Start Button for Air Link remains gray and it says "not connected".


I've already tried everything:Hard reseting the Headset, factory reset, router reset, PC & Quest 3 reset, Meta Quest Link restart via the beta menu in the PC Oculus APP, repair function of the Meta Quest APP, firewall completely switched off but nothing...


Then I read that you should completely delete the Oculus software with all folders and reinstall it.
I did that and lo and behold it worked, for exactly ONE day....


When I booted up my PC today and started Quest 3, the same problem...
The PC is displayed but the start button to start Air Link remains gray and it is not connected.
WHY?
Do I have to completely uninstall the software every time, including all folders, then reinstall it in order to be able to play via Air link for exactly ONE day, which has worked for over 3 years before (Quest 1, Quest 2, Quest 3) without any problems?


The connection works immediately using the original Meta Quest Link cable.
Virtual Desktop APP works also...


PLEASE Help!

198 REPLIES 198

Kaishen
Explorer

Hey

I haven't used my Quest 3 for a few weeks, turned it on tonight but it wouldn't connect to my PC. Launch button being greyed out and wouldn't pair...the work around on here has worked for now, need to do it every time i power on the headset tho. It also wont connect to my friends home broadband.. connects to her network but says no internet.. Does anyone know if that related to this connection issue with PC? It reconnects to mine when i get back home perfectly fine..

Genericat
Adventurer

It's not a good look for Meta, for users to have go through the exact same procedure every time the Quest is rebooted. It losing the pairing and has to be re-paired every time.

and again and again and again, every time you have restarted the Quest.

Appreciate you chiming in LaserDisk, but this is NOT a solution! When will there be a patch?

The problem started for me on my Quest 2 with the v65 update. Perhaps your Q2 hasn't updated to v65 yet. Given the crazy way Meta rolls out updates that is altogether possible. Or maybe you are one of the lucky ones not hit with the glitch.

CharlieSayNo
Honored Guest

This problem has been driving me nuts for the past week!

I thought it was just me as it coincided with me trying a VR Air Bridge and when going back to connecting over my router WiFi (which has connected flawlessly for the past 3 years) my Quest 3 now requires re-Pairing with the PC every time the Quest restarts / wakes.

Please fix this soon Meta!!!

 

Just reporting that it's been a few weeks now for me with this problem. It seems to have started after an update 

Here is my Quest 3 system info:
Version: 65.0.0.546.341.596219110
Runtime: 65.0.0.548.344.596219384
OS Version: SQ3A.220605.009.A1

PC is a Dell G5 2022 mode with an RTX 3070, 32-GB of system RAM. Running latest Windows 11 update and most recent NVidia drivers.

I have completely removed and reinstalled the Meta Quest Link software. 

Will add, this is very frustrating. There is a common practice, I would say a critical practice to positive customer experience called "regression testing" that should occur before a major patch is pushed. If Meta applies regression testing, it's clear that protocol failed in this case, unless this is an outlier issue.  Help me understand Meta. Will also add that Steam Link continues to work just fine for me. 

Your team can and should do better.

 

 

I have no way to "re-pair" the device. When I disable Air Link and re-enable it, it immediately shows my PC and list it unavailable. I see no way to make it forget the PC and re-pair it to the software

This is Meta's failure to properly regression test ta patch before release. Maybe they will learn, I doubt it. Tech in general is running on smaller crews working very long hours to get release out. I doubt fault the devs, I fault whoever at Meta in management is cutting corners. Always profits to shareholders over quality deliveries.

 

my oculus 3 headset worked perfectly fine yesterday and was able to connect to my pc via airlink, but now today it refuses to connect no matter what i do. here are some more details: I been playing blades and sorcery on my vr headset via airlink to steam vr and for the past couple days it worked fine but now today it wont let me connect using airlink. itll just show the launch button but its dimmed out and when i try using virtual desktop it says my pc isnt found or running while i have it running both the oculus app and the streamer app. i tried everything i can which is restarting both my pc and vr headset i also tried disconnecting my vr headset from the oculus app but now it acts as if i never reconnected when i did using a cable. using a linking cable to my pc will work but i cant do it bc of my room. one thing i noticed is that when i hold the power button and try to power off itll keep my headset on saying theres an update but there isnt an update and no matter how long i wait it will not go away. im thinking it glitched and thinks its updating constantly not allowing me to use air link or any connection that is wireless but im no expert so please can someone give me some advice to fix it or a solution. i sent a ticket into customer support but like usual they respond like bots ignoring everything i say giving me the same advice which doesnt work so please can someone save me from this hell before my head opens like a flower

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?