cancel
Showing results for 
Search instead for 
Did you mean: 

Quest Link Artifacting when ASW is enabled

Hitmanhepp
Protege

i get lots of artefacts when ASW is on and I'm looking towards a large area of something the same colour eg the sea or the sky when playing a flight simulator. It only occurs when ASW is on and isn't the normal artefacts associated with ASW. It happens both when I'm stationary and when I'm moving. I'm using a quest pro with an RTX 4090. Is this caused by meta not supporting the 40xx series of GPU?

 

22 REPLIES 22

MetaQuestSupport
Community Manager
Community Manager

Hey there, @Hitmanhepp. We can definitely understand your concerns with these display issues that you've run into, and how it could take out of your VR experience. It is very likely that, as you said, it's being caused by the fact we don't yet support the 40 series of NVIDIA GPU's. Since it's unsupported, we wouldn't be able to guarantee any positive outcomes through troubleshooting. We know this isn't the response you had hoped for, and we appreciate your understanding of the situation. We hope you enjoy the rest of your day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thanks for you reply. Do meta have any intention of supporting the 40 series of GPU? 

Thanks for getting back to us, @Hitmanhepp. Keep an eye out for updates on newly supported GPUs on the forums and our social media profiles! We'll be sure to post about it when that day comes! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello, @MetaQuestSupport 

I have been watching this issue closely ever since I got my 4090.  The page below shows "supported" under 40-series GPUs now, but I still have the same ASW issue described by Hitmanhepp.  

https://www.meta.com/help/quest/articles/headsets-and-accessories/oculus-link/meta-quest-link-compat...

Is ASW a known issue still being worked on for 40-series, or should it be resolved now?

Edit: I tried on the public release (up to date as of today) first, and I am now on Quest 2 PTC Version 57.0.0.236.669.513664915, Oculus app PTC Version 57.0.0.210.153 with the same result.

Windows 10, i7 10700k, Gigabyte RTX 4090

Hey there, @JoeManji08. Thank you for reaching out and letting us know that you are having the same issues as @Hitmanhepp with ASW. We know that having any sort of display issues can be less than ideal, and we would like to help you out with this. We wanted to go ahead and provide some troubleshooting steps that would be beneficial.

 

Please do the following:

 

To repair the Oculus PC app:

Go to www.oculus.com/setup scroll down to Oculus Rift S and click Download Software.
Select Repair.
If Windows asks you if you’re sure you want to open this file, click Yes.
If Windows Defender prompts Windows protected your PC, click More info and then click Run anyway.
If your antivirus software restricts the file from opening, temporarily disable your AV and continue.
Please remember to re-enable your antivirus software once you've completed the repair.
Allow the repair process to run, download, and install.
Launch the Oculus PC app.

 

We have also included an article on supported GPUs in case you have any questions.

 

Let us know how this goes and if you have any questions.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

JoeManji08
Heroic Explorer

@MetaQuestSupport ,

Respectfully, I am not sure that you fully understood my post considering that you responded with the same article I asked a question about.  Hopefully this clears it up.

I'll start by addressing your troubleshooting steps:

-Yes, I already ran a Repair, due to Link not working at all for me over the past few months.  That did not work, but I did a fresh install of Oculus, including deleting all Oculus system files, and that is what finally got AirLink working at all for me again.  These steps, however, did not improve ASW artifacts at all.

Now back to my concern and question:

-This issue has been reported by MANY 40-series users, and it has always been responded with, "40-series is not supported."  Well, according to the article that both of us linked, it now shows supported, but the issue persists, at least on my system.  I believe it is likely the same for the others, but that is why I'm asking for a response to the below question:

Can you please confirm whether or not the ASW artifacts have been addressed by a recent update in conjunction with the new status of 40-series GPUs being "suported"?  If not, I will hold on any troubleshooting.  But if devs believe it should be fixed now, I would love to work with support to troubleshoot!

Thank you.

(edited for wording)

Hey there, @JoeManji08. Thanks for clarifying the problem you are facing, and please note that we do indeed support the NVIDIA GeForce RTX 40-series. In regards to your question with ASW, we are not aware of any updates pertaining to the issues regarding ASW. We suggest submitting a bug report so that our engineers are aware of this issue and can implement a fix in an upcoming update.

 

Here is how to make a bug report.

 

To report an issue:

Open the Oculus app on your computer.
Select Help Center in the bottom left menu, and then select Provide Feedback.
Tell us about the issue you found, and then click Submit Feedback.

 

Please let us know if you have any questions.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

TomCgcmfc
MVP
MVP

@Hitmanhepp  I also have a QPro/rtx4090 and love this with sims like msfs.  Works great with Link at 650mbps bitrate and Air Link at 200mbps Dynamic plus 5mbps dynamic bitrate offset (helps stabilize my wireless bitrate to 160-170mbps).  Distant objects are a bit clearer with Link but I prefer the freedom of wireless, so that’s what I use for all my PCVR games/sims.

I also hate ASW artifacts and I disable it.  Setting it on the fly using ODT = Off works fine but I always find this reverts back to Auto after the next restart.  I use the oculus tray tool (OTT) game profiles to force this and this works well.  Up to you if you want to download and install this free app or not.  Google it to find its website.  Sorry I’m on my iPhone right now so too hard to give you a link.

Another easy option to turn off ASW, any time on the fly, is to use the keyboard command ctrl+num1 (numeric keyboard 1, not top row 1).  This works great for me and the result is immediate.  If you want you can enable ASW back to default (auto) by pressing ctrl+num4

These keyboard commands are well known by most Oculus Rift cv1 veterans like myself.  There are a couple more of those using num2 and num4.  I’ll leave that for you to find out what they do, lol!

i9 13900K water cooled, RTX4090, Z790 MB w/wifi6e, 32Gb 6400 ram, 2x2TB SSD, 1000W PSU, Win 11, QPro, Q3, w/Link and Air Link, Vive Pro1 with Etsy lens mod and Index Controllers

@MetaQuestSupport , 

Thank you for your response.  I have submitted the feedback on the app.  

When you say that, "we are not aware of any updates pertaining to the issues regarding ASW," do you mean to say that the development team is not aware of the issue?  Or simply that the support team is not aware of recent updates already made targeting the issue?

I would kindly suggest that some kind of confirmation that the development team is aware of and working on this widespread 4090 issue would be a very good idea.  For nearly a year, we have had no communication besides, "Not supported; wait for it to be supported."  To show it as supported now with no improvement to the experience is very disheartening and feels like we have been mislead while eagerly awaiting an important update.

Having to manually disable ASW is not the answer, especially when running very demanding titles like flying sims.  

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?