cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

Same here as well... I tryed allmost everything now and affter 8 hours I'm now just giving up. Hopefully I can get back to work somewhen 😄

I have same issue. Since latest update developer toggle doesn't work even though I'm verified. Neither the toggle in the meta app nor in the developer hub.

I believe that meta will work on this soon enough.

Creekers34500
Level 4
I am turning to you today following a problem activating the dev mod.
My dev account is well verified, I had chat support for verification before coming to see you,
the problem is that the dev mod activation switch, on the oculus smartphone app or mqdh does not want to activate,
I get an error "unable to toggle developer mode on headset". I don't know what to do, the dev account is ok, organization and CB registration is ok, two-step verification too.
Capture d’écran (1).png

Same problem for me 😞

Same problem here.

Is there some solution, yet?

Got the same too. Hope it’s really soon

have tried everything from factory reset to dev hub to uninstalling app on phone etc. really trying to get Dev Mode to toggle again to be able to use it with PC

any word on a fix yet to toggle on dev mode.

I am in the process of setting up a new PC for Meta Quest development. Looks like I might as well wait until there's a solution to this issue! Figured replying here should allow me to get notified when there are updates!