cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

same here...spent hours on this bull

same here...sigh.

Wasted so much time on this today.

xXICUI4CUXx
Level 2

I was trying to use ADB to install Applications and it would no longer connect to my computer I had developer mode enabled on the oculus but not in the app and when I tried to enable it in the app it would not enable giving me an error I then proceeded to factory reset the oculus twice to no avail as of now I can no longer use adb stuff

same... Please fix it and let us know.

Shame on Meta every one has this problem turning developer mode On

same here. please fix it!

today i got an update. but that doesnt fixed it!

can we downgrade to an older fw?

I have the same problem here. One day it work, and the day after i cannot toggle developer mode on my oculus app. The say ' We,re having problems loading this. Please try again. Really frustrating...

Eric1st
Level 3

Same problem with the red text in the end of the page...i cant turn it on anymore....

xyzes
Level 2

I own a Meta Quest 2 and have two Meta accounts (my personal account, and my work account using my company email). My headset is obviously set up with my personal account as the owner, and won't pair with my phone using my work account. I need to add my work account as the SECONDARY account and enable developer mode on it for the following reasons:

1. This headset may be used by others in my team at work. These devices are NOT cheap and we will have to share them. Ideally we want to have separate accounts, for obvious security reasons, instead of sharing just one account in developer mode which seems to be the only possible option at the moment.

2. I do not want to have my company email as the "owner" of this device, nor should I be forced to use my personal Meta account for work. The device is owned by me, so why on Earth would I make my work email (and possibly by extension, my company) the owner of it? Why is the concept of co-owning a device not a thing?

3. Factory reset is a waste of time. What if later I want to do some of my own development outside of work using my personal account? Or what if me and my peers want to develop and test using the same headset? Do they need to do a factory reset and go through the set up each time?

This seems like very basic user management functionality that is missing, and definitely a deterrent for teams who want to develop apps for your platform (which last time I checked was in dire need of content). It's ridiculous that only the "owner" account can activate and use developer mode. Literally all PCs, Macs, and Linux devices, and even some smartphone and tablets have a way to add a secondary "owner" or at least a "backup".

Is this the correct place to submit a bug? If yes, I would like for this to be addressed ASAP. Otherwise I may need to get an HTC Vive or Valve Index for my personal use and development, and keep my interactions with the Meta store to a minimum, both in my personal use and in matters related to my work.

How do you ping support?! I have been trying for so long to find a way to do that