cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

Probably a dumb question on my part, but I assume you have a verified developer account and are using that as the login on your headset?

Not a dumb question. I do have a verified developer account (authenticated through SMS and payment method), which is used as the login on the headset. I really wish that was the problem.

Well, apparently the meta web page incorrectly stated that setting the developer mode from the mobile app was only an alternative to turning on USB connections as shown in my last reply. However, I have successfully enabled developer mode on my quest 2 now! Of course, I have not had it long enough to have enabled it before, so not sure that would help you guys. What I did was download and install sidequest, ran it with my headset plugged into the USB link to my PC. Sidequest setup stated that my headset was not in developer mode, so I clicked on their "Fix-It" link, which I think just gave me instructions to enable dev mode from the mobile app, which I did, and then sidequest recognised that and completed it's setup. Then I was able to install a game from sidequest.

So what I am thinking, is it possible that for turning on the dev mode thru the mobile app, that the headset needs to also be connected via a cable (or air) link while you are turning it on? Might be worth a shot if it wasn't connected to a PC when it wouldn't enable? Honestly though, the difficulties I've encountered so far, bending over backwards to setup a dev env, you'd think we were programming a NASA habitat on Mars! Or something for Area 51. 😉

Diablo282
Level 2

Same problem here. Just opened a ticket.

Tried everything mentioned here and I'm still completely unable to turn dev mode on 😓

Hey there, @jmann1985! We completely understand how this is affecting your experience with the VR world, and while we don't have the necessary tools to assist you, we will provide you with a link to our wonderful support for Developer device setup, please click here, and let us know how it turns out.

Read the thread!!

Oculus has acknowledged there is an issue.

Don't mean to be rude, but... How is that reply even remotely helpful? In what way going through various FAQ's will have any impact on this particular issue?

I have the exact same issue dles somebody have a answer?