cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

same issue

Hey xXICUI4CUXx, we totally get your concern with this issue and want to get you back into developing new things on your device! Please begin by uninstalling and reinstalling all developer mode offerings. If the issue still persists please reach out to our support team using this link so they can provide you with more advanced troubleshooting instructions!

same issue - something seems to be broken on Meta-side with developer mode.

Same here... Please share your work around if you find any.

Same problem here. Was working just fine, development mode too. Since last quest update, it stopped working and can't turn it back on in the app even if I'm verified..

Meta will need to fix it asap

And the link by support staff wasn't helpful at all

T.A.C.E.Y_
Level 2

My developer mode turned off by itself and it made me verify my account. I did that, but after I went back on the app and pressed to switch on the mode. It wouldn't turn on. Everytime I click it, it switches back off and says at the bottom " were having trouble loading this. please try again." I've already factory reseted my headset, deleted my app, tried other devices, and made a new organization. Any ideas how to fix this?

Yup. Tried everything. All the way to factory resetting still no luck using phone or ODH

Add myself to this catastrophic bug. I tinkered ages ago and my software is actually still on my headset and I can run it. But I wen't to start a new project today, had to update some stuff to bring my developer account back into line, and now I am getting this error when trying to enable developer mode. 2 weeks old? It is no wonder meta is a colossal loss, they have very little motivation of actually helping developers AFTER they buy their hardware.