cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

No offense, but this message from Oculus support sounds like the most generic answer template. Have you checked into the actual issue? VR is supposed to be Meta's main area of focus, but this is a very poor way to treat those who actually want to build apps/teaching/a community around it.

Update from developers:

Gwen (Meta Quest Support)

Dec 2, 2022, 18:00 PST

Hello Christian,

I have heard from our Higher Level Support Team that the Developer Mode not working on a Meta Quest 2 device is one of the known issues that we have that is being investigated and worked on by engineers. I have placed a tag on this ticket that will let engineers know who has been experiencing this issue.

For the latest information on this particular issue please go to Developer Support . All future updates regarding this issue will go to Developer Support .

Have a wonderful day!

Warmest wishes,

2865293409
Level 2

2022/12/3 19:50 I have the same problem here.

ExSayne
Level 3

Also experiencing this problem today after using dev mode with no issues for several days

CoxVRWorld
Level 2

Exactly the same for me with the red banner. This seems to be happening to far too many people.

Exact same for me too. This seems pretty ridiculous.

Same, as of yesterday, a software update ran and I was not in dev mode apperantly. When I got my in my phone and enabled dev mode I got the same error..... i've been in dev mode since forever.... and I have to release a project in a few days that runs on the headset.......

Yeah man in the same boat still. Can’t get ODH or phone (now I’ve also tried an android tablet which I can’t even get to pair to headset for some reason I just get an error) to get into Dev Mode. Can someone tweet Zuckerberg or somethin. This really sucks

I did a little searching on "meta quest dev mode issue", seems that this was a big problem over a year ago too! Found a thread on reddit that makes this sound like deja-vu all over again!

https://www.reddit.com/r/OculusQuest/comments/qdcs72/oculus_developer_mode_problem_oculus_quest_2/

Also see this old forum thread from last year:

https://forums.oculusvr.com/t5/Quest-Development/Quest-developer-mode-suddenly-disappear/td-p/889986

BTW, When I signed up and was verified, I never gave any credit card info, just my phone number, which is the same phone I linked to the device. And I was able to enable dev mode yesterday, although I haven't checked it today.