cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

Agreed. Meta seems to be neglecting the developer-friendliness that was characteristic of Oculus.

dabbleforever
Level 4

doesnt work the second way either.

facebookbugs.png

i guess all developers are now out of business

Headset: Quest 2

Problem: Can't enable Developer mode. "error saying (We're having problems loading this. Please try again.)"

tried: uninstall mobile app reinstall, different account, deleted organization and recreated it. checked for update.

Devs are mentioning "check the developer status" which shows a problem over 90 days ago. this is a new problem and is different. Most people I've seen with this problem tried factory reset with the problem not being solved. This problem started today after a patch/update was launched yesterday.

Forum, tickets and reddit doesn't work... Do we need to go to Twitter too?

Hey Meta i did all of these things and it does not work i will try tomorrow but it keeps saying that if you guys can please help thanks

ps it started today

This is just about as useful as I expect this company to be

Some problem here, I've had developer mode on before and suddenly its off now. Trying to re enable it leads to the same problem as yours

sajberek
Level 2

Same Issue here. It happened right after I was asked to verify my developer account by registering credit card or setup 2-factor authentication. Finally did both, several factory resets, mobile app reinstall, tried on my iPhone, iPad, nothing works. It’s clearly some backend problems on their side.

Maybe one of us sends a tweet, shares it out so we all reply to it