cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

no his is v47

Aschuera
Level 2

I can't enable developer mode on my Oculus Quest 2 anymore. Developer mode was turned off suddenly and whenever I try to re-enable it on the app it just says "We're having problems loading this." The issue seemed to come up after update 47. This has happened on both my personal and work accounts/headsets. I do not see any known issue for this listed on the Known Issues page, however this has happened to several of my other colleagues as well. I am working on an archviz presentation for work and need to build to 8 headsets in two weeks, has there been any solution or time frame for this?  

no solution for a long time

Meta lost trust

Changing it to pico seems to solve it

NutriVR
Level 2

saw this post happy im not alone. see a SOLVED. yippe. what the f***. there hasnt been a single solution. are u high?? for the past hour ive been scrolling through this forum searching for ANYTHING of help. the " developers " have been sitting back watching us trying to resolve this issue. i want to playtest my upcoming game, meta WHERE ARE YOU?

 

its been so f***ing long. what are you doing???

planning on getting the pico 4. this is a pain in the ass. 

the amount of game devs here that cant do their  s*** pisses me off. 

FIX YOUR S*** META!

I logged out and logged in again several times, restarted the app and Quest several times, and now the pairing has failed
😞

FlowPX2
Level 4
Without us, the developers around the world, who put money and time into the whole topic of VR, VR and Metaverse will flop. There are many people and teams with a lot of talent around the world, with new ideas and concepts, without these people the Metaverse will be nothing.
 
Everyone knows the beautiful picture of Horizon with Mark Zuckerberg in front of the Eiffel Tower in Paris. 🤣
 
Meta should actually be grateful to us, but they don't seem to give a **bleep**. 😑
 
My advice, write mails to BBC, CNN etc. or Twitter posts. 
When the issue hits the big media and the stock price drops, Meta will think about how it will deal with the developer community in the future. 📉😡

Yeah, it's a Meta problem.
Look at the main thread about this topic. 
If there is an update to the problem, it will be mentioned there.

https://forums.oculusvr.com/t5/Get-Help/Known-Issue-Error-saying-quot-We-re-having-problems-loading-...

 

wow .. I'm glad you showed up and answered me here .. because I was EXACTLY at that moment starting the process in factory mode (formatting it), I stopped by to take a look at what I had posted, honestly I had not found this link that you showed, thank you
You should realize there that I even used another account to see if it worked. but nothing has changed. , now I can't even pair the Quest in the app.
Let's wait.. do what.. I'll bookmark everything here and follow the posts.
thank you so much

Here it worked again, a new update appeared ( 01:00 UTC ) on my quest 2 and everything worked again.
I'm from Brazil

hasnt came for me yet. exactly when did it release?