cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved: Error saying "We're having problems loading this" when enabling developer mode

djn121
Level 2

Hi everyone!

 

Headset: Oculus Quest 2

 

Problem: When I toggle the developer mode switch in the Oculus iOS app, a red banner populates on the bottom of the screen stating "We're having problems loading this. Please try again."

 

What I have tried: I created an oculus account, created an organization within, factory reset my quest 2, paired with my iPhone, and attempt to put into developer mode and I get the same problem. I have deleted and reinstalled the app, I have deleted and created new organizations in the developer account, and I have factory reset the headset countless times.

 

Is anyone else experiencing this? It worked last week!!

 

Thanks!!

632 REPLIES 632

JayM.2004
Level 2

Hello there
I have been searching the internet for about 8 hours now trying different methods and solutions and I have not had luck with fixing my problem. The problem in mind is that when I try to enable developer mode on my android device it gives me an error message "We're having problems with loading this. Please try again.".
I have created a organisation, verified my account with bank card and my phone number, I have contacted support which they have exhausted there solutions and I have tired to use the app on multiple devices such as an iPhone along side my android tablet.
To also put I have bought the headset off a friend without the controllers as he had physically broken them so that's not an option and if I could just get developer mode to work I would be able to use my quest 2 as I'm going to use it for pcvr.

Hey there @JayM.2004! We hate to hear that you're experiencing this issue. We would like for you to reach out to us on our developers forum so our developer support team can assist with this!

Omarulamar
Level 3

I have enabled 2 factor authentication, and added a phone number to create an organization and rebooted my device. 
What do I need to do to enable developer mode it is not in settings on my oculus quest 2 or in my account settings through the app. 

Good day! We see you have questions on developer mode! Although, we want to help we will need to redirect you to post in our Developer Forums. Our wonderful community is the best help you can get. 

 

We want to make sure you're able to use your VR device without any issues! Please click here to get to our Developer Forums.

Babel192023
Level 2

The issue is still occurring. Did anyone got success in getting rid of Developer mode not activating by toggling? If yes, please do share the solution here.

Please share the ticket link here so we can find the solution.

Greetings! Developer mode issues can really be a bummer, this is not something we like to hear. We want to make sure to get this resolved as soon as possible! Please go ahead and open a support ticket so we can look further into this for you. Here is link to developers support site. 

 

We are happy to help and looking forward to hearing from you again! 

jmann1985
Level 2

I updated my headset and found that I had to re enable developer mode in the mobile app. I am getting this error when I try “we’re having problems loading this. Please try again”

I did that, rebooted the headset and my phone, same issue over and over again



3AF1BA89-5E00-46BC-9C18-723B2D3775E9.png

I updated my headset and found that I had to re enable developer mode in the mobile app. I am getting this error when I try

Having the same issue as well. Did a factory reset. Still unable to enable developer mode.

Can someone please help me I’m having the same problem and have done all those steps but still can’t turn on developer mode. I used to be able to now it won’t toggle on