Showing results for 
Search instead for 
Did you mean: 

Resolved Issue (V39/PTC) - No refresh rate options above 72Hz


Title says all, can't anything above 72hz using Link Cable or Air Link. Apparently this has been an issue since the beta rollout of v39 which is extremely disappointing to hear.


If anyone knows or finds a workaround for SteamVR@120hz I would love to hear out what you did, I spent 30 minutes doing everything imaginable thinking it was on my end until I went on the forums to check it out.


Accepted Solutions


Hey guys! I found a fix for this bug. Fix by force updating to v40 from Public Test Channel. I'm so happy about this, now I can start playing my Quest 2 again. Sorry about the link Oculus community, 

View solution in original post


Hey guys! i have good news my headset just updated to version 40 and when i go in the experimental features i see 120hz!! so i guess it's fixed go and update your headset's! Happy Quest'ing

View solution in original post


Not applicable

I play all my games using virtual desktop & steamVR. I noticed a difference while in game, my movement felt kind of sluggish so I checked the options on virtual desktop and there was no 120hz. It has the option for 90hz and I looked for it in the settings app under experimental on the headset and it's like it was never there. I might sound spoiled, but I've grown accustomed to 120hz and anything less than that is immersion breaking for me. If there's anyone that knows of a way to get it back, I would appreciate the assistance.

You're not the only one, the same exact thing is happening to me. Support  at the Oculus support and they want to replace my headset yeah, but I'm scared I will get a refurbished one or it will take a long time

It's funny that we have the same problem but so inconsistently, mine is locked at 72hz with no other options no matter what I do.


I play beat saber and a lot of rhythm games competitively and while I could manage at 90hz, being locked at 72hz made me not touch the headset since the update.


I found this video that lets you force enable 120hz with Link Cable (not Airlink) through SideQuest but I don't use SideQuest and don't have the time to fiddle around just to get 120hz working, but for anyone interested here's the video;
(The video is for an older version but theoretically if it enabled it back then it should still work now)


same problem here.

after last update 80hz and 90hz option is just gone like they were never there

so tried everything i can do.(factory reset, reinstall, etc)

and it was waste of time

i just want to know when i can play over 72hz again

After digging around a little and experimenting I might of found a work around to force enable 120hz, but now I've been stuck for an hour on another issue 😡.


Since the new update I can't connect to the phone app to edit any settings. It's exasperating how many issues came with this update and literally any workaround I could of found is hard locked by another bug 🙃.


If anyone is able to connect to the app or has developer options already enable from before this update, would you like to try and get in contact to see if we could enable 120hz? Or if even better someone knows a solution to my problem 😓


(Here is a thread for the issue I've been referring to;


Same here in Italy my friend. It's really frustrating! 😡Screenshot 2022-04-28 111153.png


Mine too...Shame on FB

Capture d’écran (1).png

Honored Guest

Same problem here..  I went from being able to use all the settings, to none.


This picture below is on V39



If you did not enable the 120hz option in the experimental setting, it will not work.

I have same issue and already tried it.