cancel
Showing results for 
Search instead for 
Did you mean: 

Resolved - Meta Quest App - Blank Screen on iOS 16.2+

clarkerz
Level 4
After installing the Meta Quest app on my iPhone 13 Pro Max and pairing all was well and worked OK. After going back to the app on my iPhone the screen flashes briefly and then goes blank (light grey). The exact same happens on my iPad as well. If I uninstall both and and reinstall then it all works fine again, until I close the app and then try and re use later.
 
iPhone 13 Pro Max - Model MLLA3B/A - iOS Version - 16.1.2
 
iPad 2018 6th Gen - Model MR722B/A - iOS Version - 15.6.1
 
The video is not great but shows the issue. I cannot find anyone else having a similar issue anywhere.

A video of the issue 

3 ACCEPTED SOLUTIONS

Accepted Solutions

Oonaghz
Level 3
Here's how I got @andersonhoard 's suggestion to turn airplane mode on and off. to work. I saw some folks mention it wasn't working. I had to perform it in this exact order to make it work for me. While this is not optimal, it's better than uninstalling/reinstalling. This is the sequence I used to make it work:
    1. Open the Meta Quest app (immediately get a gray screen 😠 ).
    2. Navigate to Settings and turn ON airplane mode.
    3. Navigate back to the Meta Quest app and swipe to close the app.
    4. Navigate back to  Settings and turn OFF airplane mode.
    5. Navigate back to the Meta Quest app and it should launch correctly. 

I hope this works for you, too.

View solution in original post

LethalBacon1998
Level 3

Found a bit of a work around. Go onto chrome. Search for a vr game. (Any should work) then select the top result and it should open it in the app without issue

View solution in original post

Ryanality
Community Manager
Community Manager

Hi everyone! As @jason.batters.9 indicated, there's an app update that's come out today which fixes this issue. Please make sure to update your mobile app and this should be fully resolved now! If you're still having trouble, please reach out to our support team directly to get a closer look at what's going on, in case you're experiencing something else.

Thanks for your patience while we got this sorted out!

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

View solution in original post

83 REPLIES 83

Mrsnuggle_
Level 2

So I’ve downloaded the app at first and it worked perfectly fine.

I then tried to open it the other day but I just won’t open. Tried different methods:

Uninstalling

different network

5g

4g

It just won’t open

heres a video: https://www.veed.io/view/88f8c4df-f204-45b6-9769-e23de15e72ff?sharingWidget=true&panel=share

Hey there @Mrsnuggle_! Thanks for reaching out. We completely understand how it feels to have issues using our mobile app. Our first recommendation would be to make sure your phone is compatible with the app.

If, after checking compatibility, everything seems like it should be working then we recommend reaching out to our customer support. They will have more tools at their disposal to assist you with issues like this. If you do reach out to them make sure that you list all of the troubleshooting you have already tried so that they can pick up where you left off. Thanks!

Taquill
Level 2

Hi there,

 

i got a Problem with my iOS App. After Installation it work perfectly but i once close the App and Start it again it only Shows me a grey Screen.

i can only Fix this by reinstallation of the App.

Maybe Someone knows How to solve this.

(got an iPhone13 with latest Firmware)

 

thanks in advance

Ben

Hey there @Taquill! Sounds like you've definitely made an attempt to resolve your issue. No worries, let's make sure your mobile device meets the following requirements:

 

  • Apple iOS 12.4+
  • Your phone must be connected to Wi-Fi and have Bluetooth turned on to use the Meta Quest mobile app
  • Delete the app from your iPhone, restart your device, then re-install the app.

Let us know if that was able to work for you. Please note that installing the Meta Quest mobile app on an unsupported device, may cause issues setting up your headset. If you meet the requirements and still have issues, reach out to our support team here so we can look into this further or if you have questions or concerns, please reach out to us. We are here to help!

Hey @Taquill, we're following up to see if you still needed any help with this app issue or if it was resolved. Please let us know if we can assist!

i also am having same issue with my iphone xs max . has your issue bean resolved? all fixes that were suggested have not worked

After i connected the phone with my quest 2 it worked „better“. The App is working like it should when im at Home and the quest is online. I dont know if its supposed to work like that but its enough for me. 

Hey there, tinamomrocks.2022! We aren't very pleased you're having this issue. We want only the best experience for our users. We see that the troubleshooting methods listed didn't yield any positive results. Not to worry. You can contact our awesome support team here. They have the tools to look into this further for you. If you need help creating a ticket, please let us know!

TomCgcmfc
Level 15

Make sure your iphone Bluetooth is enabled and you're on the same wifi band as your Quest.  Also, after you've reinstalled the app and it seems to work ok, try signing out, then sign in again.  I needed to do this a little while ago with my iPhone 12.

i9 9900k, rtx3090, 32 Gb ram, 1tb ssd, 4tb hdd. xi hero wifi mb, 750w psu, QPro w/Air Link, Vive Pro