Showing results for 
Search instead for 
Did you mean: 

SOLVED! Camera USB not connecting. CV1 External Camera driver missing.

Level 3
I purchased and installed the Oculus recommended USB 3.0 card off of Amazon (and gave it power over a SATA power connector straight from the PSU). On config the Rift USB connects fine, but then the Camera USB has a spinning wheel next to it and never goes green. In Device Manager the CV1 External Camera is flagged yellow/shows that the driver is not installed.

Anybody have any ideas on what to do here (apart from uninstall and reinstall Oculus Home which I will do right now). 


Level 3
Small update: When I uninstall the CV1 External Camera from Device Manager and then plug back in I get a "Device driver software was not successfully installed" error. Also, using Win7 64. 

Level 7
Which driver are you using?

Try using the latest FrescoLogic drivers. "USB 3.0 Host Driver (FL1000, FL1009, FL1100) v3.6.8.0". Download here, link on the right column:

Level 3
I'd like to mark this as solved!

I'm an idiot and left my DK2 sensor plugged into a USB port  (only unplugged the DK2 itself). I got a "your sensor is plugged into a USB 2.0 port" error when I reached the connection status page and it clicked.

Oculus, if your reading this, I am hopefully not the only moron who will make this mistake. Throw up a warning for us DK2 users to let us know if we left something plugged in! 

Level 2
For me reinstalling didn't help. In the end I went into device manager and manually install the drivers by pointing them at the following folder:
C:\Program Files\Oculus VR Runtime Drivers\Drivers

Level 2
Thanks @danielbodart , your suggestion solves my problem.

Level 2
@danielbodart Close but no cigar for me. I am getting the message "Windows found the driver software for your device but encountered an error while attempting to install it. Rift Sensor. Access is denied"  
Trying with oculus support but they are taking ages to respond...

Not applicable
Selecting Update in the device manager and pointing to C:\Program Files\Oculus VR Runtime Drivers\Drivers did the trick.

Level 5
Hey guys, thanks for the tip. For absolutely non reason at all, this occured just a few minutes ago and I couldn't for the life of me find out what happened... Anyone knows what is the reason fo this sudden driver change ?

Level 2
@CLParker Thank you very much! I can now use my Rift again, after the Aniversary Update for Windows!