Showing results for 
Search instead for 
Did you mean: 

Sensors can't track headset

Level 2

Hi everybody,


At the start, I want to tell you that the configuration process is fine and I get the Rift S to work. After playing any game or spending some time (5 to 10 minutes) in Oculus Hub I get an error, at first, my controllers can't be tracked and after some more time, my headset can't be tracked. When I bought my Rift S (I had the same PC as today), it was working with no problems. I was reading about the sensor can't track headset problem but I think I never found anyone with that delay error, but I tried doing all of the things that helped with normal issues. I bought a PCIe USB 3.0 hub with a separated power supply plug in it and changed the USB 3.0 driver to the generic one. It didn't help.


I wanted to contact oculus support with the ticket but there is no Rift S on the product list.


If someone knows how to help me please write your suggestions!


Community Manager
Community Manager

Hey there @Rausoh! We see you're getting a sensor error when trying to game on your Rift S! We know you'd rather be gaming than having to troubleshoot so let's work together to get this resolved!


  • Test another app/game to rule out an app specific issue
  • Cover any windows, mirrors or reflective surfaces
  • If possible, try a different play space and note if the tracking improves
  • Turn off any bright or flashing lights
  • If you are using a laptop, please be sure to connect it to power
  • Programs such as Oculus Tray Tool or other third party software that can make modifications to graphics or settings. Uninstall any of these programs for troubleshooting purposes as these programs can cause conflicts that affect performance and display.
  • Complete a repair of the Oculus software by launching the Oculus setup installer, and choosing the repair option.


If the tracking issue continues, please reach out to us in a private message so we can continue assisting you further! 


Please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.


Hey @Rausoh! We wanted to check in and see if your issue was resolve?

Level 2

I've had the same experience. 


For the first year that I owned the Rift S it worked flawlessly.  Then about two or three updates ago I started getting a message while in the middle of using the Rift S that there was a problem tracking my head and shortly after that I would get sent to the setup screen. 


Unforetunately, each Oculus update since then seems to just make things worse.  Now, it my cycle through the setup process 3 or 4 times before it allows me to get back to using it.


I've had tried all the fixes that are recommend but nothing seems to make it better.  It is very frustrating. I love the Rift S when it works but this "resetting" loop has taken all the fun out of using it.


My best guess is that there is something in the last few updates that has triggered this problem. Issues with updates are not uncommon but usually responsible companies quickly find the cause and issue further updates to quickly fix the problem for their customers.

Hey @mtittle60! Thanks for providing your update on this. We'd be glad to help out! 


To gain some further insight, could you please answer the following:


  • Is your PC fully  VR compatible?
  • Could you provide your PC specs? (OS, RAM, GPU type & version, CPU)
  • What all have you tried out? (So not to repeat any steps)
    • Have you already tested checking for the most recent Oculus drivers:
      1. Close the Oculus app.
      2. Press the Windows key + R on your keyboard to open the Run command.
      3. Enter C:\Program Files\Oculus\Support\oculus-drivers.
      4. Open oculus-driver.
      5. Open the Oculus app and then try to connect your headset again.


Along with this, could you test a clean install of Oculus Home with the below:


  1. Disconnect your computer from the internet.
  2. Backup any necessary content.
  3. Reboot into Safe Mode.
  4. Uninstall Oculus Home using the Control Panel.
  5. Delete all Oculus folders from the following folder:
    • C:\Program Files
  6. Remove any Oculus folders from the following locations:
    • C:\Users\YourUserProfile\AppData
    • C:\Users\YourUserProfile\AppData\Local
    • C:\Users\YourUserProfile\AppData\LocalLow
    • C:\Users\YourUserProfile\AppData\Roaming
    • C:\OculusSetup-DownloadCache
  7. Restart your computer in normal mode.
  8. Reconnect your computer to the internet.
  9. Install Oculus Home again using the setup tool from our website here.
  10. Run Oculus Home as Administrator.


Once we have this information, we'd be glad to look at some other possibilities!

Level 3

unfortunatly I've got my headset replaced 10 month ago for the same issue.

Now it's once more the same issue after another 10 month. Now days I'm still struggling and loosing time with one million suggested action, again, and last sweet solution from support : the problems is due to RTX4080 not supported. No words. It has the same issue also on certified configuration, probably is something wrong with this headset.

... and if I just think some weeks ago i would upgrade to Quest 2.. sure. I assembly and use PCs since 1985, never got so bad experience on a device.