cancel
Showing results for 
Search instead for 
Did you mean: 

Synced videos just have wifi symbol with exclamation mark

dirplesflame
Honored Guest

I cant view synced videos on the oculus app, i synced them to my phone and they show there but i cant actually watch them theres just this wifi symbol with a “!” I have a stable internet connection so i dont know why i cant watch them

221 REPLIES 221

Hey, how's it going. So, I did what you said and uninstalled and reinstalled the app but my files are still not syncing. I even turned off and on cloud syncing a few times. All I got was the update but not my videos. 

Hi!

Okay, but when you open the app(phone app) för you see the folder where the files är supposed to be? This issue adressed is that the folder is not in the app due to and old app version.

If the folder is there, but media isn't synced then you might want to try just turning the headset on for a while since i've noticed that especially videos can take quite some time so actually sync

@WeirdlyStupid  first step to sanity, let's find out what version of the Android Oculus app you have.  Look around for a Version menu item that has a number like 147.0.0.1.9

The version I have is 149.0.0.1.115

 

Thx @skelternet

I uninstalled and reinstalled the oculus app and then appear galery option.

 

That's worked for me nicely.

@MetaQuestSupport the app needs to actually update when the updates are done via the Play Store, not when we have to uninstall and reinstall. Plus you have completely misunderstood the original poster and all your solutions are not correct.

MetaQuestSupport
Community Manager
Community Manager

Hey there! We see you're trying to view your videos that have been synced from your headset to your phone. We recommend that you look for your videos in the place that your phone keeps downloads/files. This is usually where they can be found. We hope this helps, but let us know if you need further assistance. 😊

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Judith-
Honored Guest

Hey Judith-! Getting to sync media to your mobile app to view in your headset is a great feature and we wouldn't want you go without this useful feature! We have some troubleshooting steps we'd like for you to try! Below will be bulleted the steps we recommend: 

  • Restart your mobile app. 
  • Log out and back into the mobile app.
  • Uninstall and reinstall the mobile app.
  • Restart your Wi-Fi router.

We hope this helps! If not please don't hesitate to send us a Private Message so we can continue providing other options! Please click here https://metaque.st/CommunitySupport or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message.

 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

BOOM!  This worked like a charm for me after trying everything else  - thanks!

I'm having the same issue. We're you able to fix it

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?