Showing results for 
Search instead for 
Did you mean: 

White horizontal stripe across screen while using link

Level 2
Headset seems to work fine stand-alone.  I use the headset with IRacing, and often (not always) get a translucent horizontal stripe across the screen after about 15 minutes or so.  It doesn't feel like the headset is overheating.  This doesn't show up on the screen mirror on PC, or if I "mirror" with the debug tool.  Is this likely a failing display or is there somewhere else I should look?

Accepted Solutions

Retired Support

Hello everyone! Specifically @paul.frampton.754 and @Sp0uny as y'all are the most recent visitors.

I see some of y'all are still wrestling with the white line popping up while your in VR, and I haven't seen this particular solution posted yet. Check this out and let me know what everyone thinks. I've had a few of these and it's come down to the graphics settings in my experience. Before I break into an explanation, here's what I'm on about.

The setting you'll want to tweak is the resolution and refresh rate. The refresh rate can be 71hz, 80hz or 90hz, and the resolution can be cranked all the way up to 5408 x 2736. This is located in the PC app under Devices. You'll head to "Graphics Preferences" and the "Resolution" and "Refresh Rate" will be in that menu. Now, I'm not sure what your individual PC's are going to look like, so get in there and find the resolution/refresh rate combo that works for you. If you go too high and your system can't hang with the settings, it'll revert to the previous settings in like 10 or 15 seconds. The only potential issue is that your CPU usage might spike for 30 seconds or so if you're maxed out.

Anyway, this is just what I've had success with, and hope it works for y'all. It may be a good idea to reach out to support if that, plus the other suggestions in this thread, don't get that white bar under control. Here's a direct link to Support where you can send in an email or chat.

Ad Astra Per Aspera, Trooper.

View solution in original post

997 REPLIES 997

Level 3
I'm having the same exact issue only when connected to via Link and while playing Flight Simulator... Only after about 10 minutes, the white stripe appears and after some time it turns red translucent and distorts the image.

Did you get a replacement? or was this a video card issue? 

Level 3
Do you have any graphics card or CPU overclocking turned on? Have heard of overclocks causing this while looking for a similar issue I have with link. Although my issue is with very translucent "sections" of differing resolution right across the display that don't go away when the headset and link is restarted.
It's only when using Link for me too, native quest 2 apps display fine and running games (I also play iracing regularly) through virtual desktop also display fine.

I don't have any overclocking enabled and am using an RTX 3070 and Ryzen 5600x so would be interested to hear what your own systems are running in case it is similar to my own issue.

If yours is a very white coloured section that goes away after restart then sounds like overclocking to me.
Overclock might be stable in normal 2D games but can cause major artifacting like this in VR after a short time.
If you have MSI Afterburner or anything similar open, close it or temporarily set your settings back to default, restart the headset and oculus software and try it again.

Level 3

I do not have any overclocking on my GPU or CPU, I've only enabled the XMP profile to get max speed from my RAM.
I'm using a RTX 3080 with i9-10900k.

I will try and revert that to default and will try and do some tests today to see if that fixes the issue. 

This is what I see on my end when the screen starts glitching, only on the third bottom of the screen: 


Level 3
I have tried turning off the XMP profile and tested the headset but the problem persists.

Level 3
My issue has been solved, it was due to SteamVR, I deleted the app and downloaded the most recent version and now the screen glitch is no longer happening.

Also getting much better performance.

Level 6
I've exactly the same issue.
For me it's only playing Dirt Rallye 2.0.
I never had this problem in December and early January, but now it's still impossible to play more than 5 or 10 min without it showing up, it drives me crazy.
At first it's light gray, then it becomes more white and less and less translucent. I had pink or pale red too.
I've tried so many things...
I use the official Oculus cable, I bought another one on aliexpress to try (not yet received), I tried all the usb 3 ports of the PC, start the headset before connecting it to the PC, different drivers for the GPU, and so on... nothing helped.
It's true that I installed Steam VR not too long ago, to be able to launch Half-Life Alyx, because I couldn't find how to start this game without going through Steam VR.
That said, to launch Dirt Rally 2.0, I do not go through Steam VR, I run it from the classic Steam launcher, in VR mode for Oculus, as I've always done before the problem occur for the first time.
I also play Assetto Corsa Competition by starting it the same way as Dirt Rally 2 from the Steam classic launcher, and even after hours of playing I never have this problem.
It's only in Dirt Rally 2 for me.
No problem in Flight Simulator, but I have the Windows store version.
I also noticed that when quitting the game, the problem persists as long as I am connected in link mode, both in the home of the oculus link and on the virtual desktop, but as soon as I deactivate the link and the Headset screens display the native image of Quest 2, the problem goes away.
In game, I unplug the usb3 cable (it deactivates the link) and I plug it back in, I restart the link and the problem disappears .... for a few minutes before reappearing.
SteamVR is a good possibility since installing it on my PC might coincide with when I first have the problem, although I think I have had the problem for over 2 weeks, when I seem to have installed Steam VR about 7 days ago.
To be checked.
I can't post a link to a screenshot at the moment, I've a nice one with the issue in pink.

PC specs : i7 7820X + Asus RTX 3090 TUF OC + 32GB RAM + Corsair MP600 1TB M2 SSD

Level 3
So updating the SteamVR only fixed the problem for a day or so... The glitch started to appear more often after the first time.

I've deleted the app and re-installed and it fixed it momentarily but eventually, I get the glitch after some time. 

I'm not sure if there are some Nvidia drivers that are conflicting with either SteamVR or Flight simulator.

Level 6
Bad news if your issue is still present from time to time.
Tonight I've played  Flight Simulator during 35 minutes (Microsoft Store version), no issue for me.
I can't play more than 10 minutes in Dirt Rally 2.0 without this display problem.

Do you know how many times we have to wait to be allowed to post a link, I'd like to share a picture of the issue, if it can help someone determine the possible origin of the problem ?

Level 6
I did some testing today, and was able to play Dirt Rally 2.0 for 4 hours without having the problem.
It is not yet certain that it will not come back, but before it was IMPOSSIBLE to play more than 10 min without it appearing, so there is an obvious connection between what I did and this phenomenon.

I've played DR2, after less than 5 min I had the problem, as always.
Then I uninstalled Steam VR, rebbot the PC, test of DR2 => after less than 5 min I had the problem, as always.
In the PC's Oculus link software => settings => Beta tab => I unchecked "public testing channel".
This had the effect of starting the download of 10 updates, it asked me to remove my headset for them to be installed.

Right after these updates, I relaunched DR2, played for 2 hours without having the problem.
This afternoon I played for 2 hours again without having the problem.
Obviously, this is a problem with the video converting / compressing of what is sent to the headset, or something like this, but this is not a hardware issue.
Is it the fact that Steam VR hasn't been reinstalled yet?
I don't know, I will stay in this configuration for a few days to validate that it is indeed resolved as it is.
Then I will reinstall Steam VR to see if it is the installation of this software that is causing the problem (conflict with Oculus link?), Or if it is related to the version I had (version 24 it seems to me), then that now I am in version
It may be worth it for you to try what i did.

This problem should also be reported to Oculus support, it is possible that they are responsible for the problem and that the resolution of this problem can only be done by them.