cancel
Showing results for 
Search instead for 
Did you mean: 

"Controller Not Tracking" notification won't dismiss

airmouse
Level 4

Hello, I purchased a Quest pro for development but I am getting many popup notifications constantly appearing with the message "Controller Not Tracking". The popup appears sometimes even when both controllers are in the charging base. This notification even appears while hand tracking is active.

10 REPLIES 10

MetaQuestSupport
Community Manager
Community Manager

Hey there, @airmouse! We understand how inconvenient this can be when using your headset, and we want you to have an amazing experience with us, so let's try to contact our fantastic support team, who have all the tools needed to help you further. We'll leave the link here for now.

Let us know how it goes.
 


 

airmouse
Level 4

@MetaQuestSupportCommunity Manager - thank you I tried your suggestions but the link you provided leads to help text about batteries and speakers and other accessories and was not help.


The popup keeps appearing every few minutes, even while I am holding the controllers or sitting at a desk, It can be very annoying and is not something I expected when paying $1.5k for a HMD.

 

"Controller not tracking" shows while I'm holding both controllers! Sometimes I am sitting at a desk trying to use the HMD but the popup does not dismiss and blocks my view. Is this the expected behavior of meta HMDs?


I really hope this gets fixed or updated soon, because I like this HMD and the VR/MR is excellent but having to play games with "Controller Not Tracking" popup constantly visible makes this HMD less enjoyable than cardboard.

Hey there, @airmouse. That definitely does sound like an annoying experience, let's see if these troubleshooting steps will help out! 
 

  • While in VR, hold the controllers at eye level, pointing in front so that the cameras on the controller can see the surroundings.
  • Move the controller around slowly for the controllers to start tracking.
  • Go through the Meta Quest app and unpair/pair the controllers.
  • Restart the controller by holding down the power button (Oculus/menu) for 1 to 2 seconds.
  • Try waking them up by quickly pressing the Oculus or Menu buttons.
  • Try pressing and holding the Oculus button for 5 to 10 seconds.

 

  • If the controllers recenter, then at least the controller Bluetooth is connected. This means it’s likely the controller is not tracking.
  • Try rebooting the controller by holding down the Oculus/Menu button until you see the lights change.

 

  • If that does not work, manually pair the controller using commands:
  • To enter pairing mode on each controller, press and hold the Oculus+B (right) or Menu+Y buttons (left) for 3 seconds. You'll feel a light vibration from the front trigger when the controller transitions into pairing mode.
  • You can also try a couple of button combinations to get the controllers to appear:
  • Force power off the controllers by holding down B or Y for 15 seconds.
  • Turn them back on by short pressing the Oculus or Menu buttons.

Let us know if this helps out at all! If not, then we would recommend reaching out to our support team via email or live chat with the link we provided in our last response. We'll be looking forward to hearing back from you! 
 

Hey there, @airmouse! We just wanted to check in since we haven't heard back from you yet. If you'd still like help with this just let us know, we'd be glad to help out! 


@MetaQuestSupport wrote:

Hey there, @airmouse. That definitely does sound like an annoying experience,  


It certainly is! As a VR developer I am unable to develop without popups blocking my view every minute or two.

I purchased the Quest Pro thinking it would be a professional HMD. While trying to develop for the Pro the controller not tracking notification appears and remains in the center of the view throughout the entire game and development. 

I follow instructions many times, reset controllers many times, nothing works even following the instructions in the notification. But nothing is a permanent solution and every time I start developing again after some work the notification appears and hangs indefinitely so I am constantly seeing a "Controller Not Tracking" dialog in center screen with no option to dismiss and it ruins immersion completely.

It would be nice if the Quest Pro were more developer friendly, with less persistent popups so developers can work without interruption.

@airmouse, Without a doubt, we wish to help you with your problem. We understand how complicating issues might be a headache, and we want to help you break free of the inconvenience. In order to conduct some detailed troubleshooting with you, we want extend an invitation to our support page. Here. Once navigating through the page you will be greeted by a live agent who will help you further on this issue. 

airmouse
Level 4

I tried all trouble shooting suggestions but still the "Controller Not Tracking" notification persists and won't dismiss.

What is the point of VR when there is constantly some popup blocking the view? The Quest is not usable since the popup bug and is constantly a issue and blocks my view ever minute or two.

I only use SteamVR HMDs for developing now since they don't suffer from constant popups issues so I can enjoy VR without popups.

Hey there, @airmouse. We definitely understand how immersion breaking seeing that popup error message can be and we want to point you in the right direction in order to get this issue rectified as quickly as possible. Please reach out to our dedicated Support Team by clicking here so that we may assist you further! 

airmouse
Level 4

Thanks for the reply, I think adding a option to disable popups from blocking the game view is very important, not many enthusiasts will be loyal to a HMD that had popup issues. I am not interested in personalized assistance from tech support, just want VR to be VR and without popups - which is why I purchased a Quest Pro but it is full of popups!!